Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,068 Members 47,370 Now Online
XDA Developers Android and Mobile Development Forum

KK Camera problem

Tip us?
 
carlusmagnus
Old
#1  
carlusmagnus's Avatar
Member - OP
Thanks Meter 4
Posts: 76
Join Date: Jan 2011
Location: Rome
Default KK Camera problem

Hi to everyone,
I tried several kind of Rom 4.4.2 CM and AOSP and in all of this kind of rom i found a problem with camera that goes in FC.
The first time after install it seems work well but then some second of use goes in fc, starts to crash and device restart and this happens Always camera comes open.

I search and tried some apperently Fix but without success.

thanks
Samsung Galaxy S II GT-I9100
KK 4.4.2 I love SLIM SABER Rom but Camera crash!!
KK 4.4.2 So now try OMNI Rom
 
banjara
Old
#2  
banjara's Avatar
Senior Member
Thanks Meter 107
Posts: 380
Join Date: Mar 2014
Location: Bangalore
Flashing this might help you.. http://www.mediafire.com/?795s91e1b548gxa
Galaxy S2
ROM: SlimSaber 4.3.1
 
carlusmagnus
Old
#3  
carlusmagnus's Avatar
Member - OP
Thanks Meter 4
Posts: 76
Join Date: Jan 2011
Location: Rome
thanks
for link.
I tried but doesn't work. I tried an orginal rom based on AOSP and on this seems work.
Now I must install a 4.1.2 to have an efficent device.
Samsung Galaxy S II GT-I9100
KK 4.4.2 I love SLIM SABER Rom but Camera crash!!
KK 4.4.2 So now try OMNI Rom
 
Hopper8
Old
#4  
Hopper8's Avatar
Recognized Contributor
Thanks Meter 2148
Posts: 1,760
Join Date: Sep 2012
I've been on SlimSaber (SlimKat unofficial by fusionjack) and never once had this issue in quite a few months. However I've also tried 4.4 pac, beanstalk, spirit rom and probably others that I've forgotten without this problem.

To ask the obvious, you do install these roms with a full wipe right? The other thing, are you using the official aosp camera that comes with the rom? Or another app that uses the camera (e.g snapchat, instagram for example? There's a bug with the nexus 5 in which the camera will sometimes crash when using it with a third party app. I guess it's possible for this bug to filter down to our device... As I don't use any such apps I can't comment on my own experience with that. But google that issue to read more, you'll find plenty on forums about it.

Sent from a galaxy far, far away
 
carlusmagnus
Old
(Last edited by carlusmagnus; 7th May 2014 at 11:59 AM.)
#5  
carlusmagnus's Avatar
Member - OP
Thanks Meter 4
Posts: 76
Join Date: Jan 2011
Location: Rome
Hi,
and thanks for the reply.
I tried OMNI rom that is based on AOSP and now la SOKP.
For now only the Omni has been the better with the camera, but this rom doesn't have the same setting of a Slim.
SOKP goes like other AOSP rom. When camera is active for some moment seems work well so moving device to see and touch the screen on photosphere it goes in FC and reboot.
Some days ago, i do this test drag the Omni rom camera on Slim. result app in fault like all rom.
Can anyone explain me why happen if android, base rom are the same?
Samsung Galaxy S II GT-I9100
KK 4.4.2 I love SLIM SABER Rom but Camera crash!!
KK 4.4.2 So now try OMNI Rom
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes