Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Lockscreen-Problem with GT-i9100

OP Ignis3000

31st March 2014, 12:54 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Mar 2014
Hi everyone,
first of all I want to say I'm new to xda-developers and also I couldn't find the GT-i9100 in the list for new posts so maybe this isn't the right place for this thread . in this case, sorry, maybe someone has a hint where to post it then
So here's my problem:
My phone won't enter lockscreen. Around three days ago it started to just resume back where I had left once I press the home button (the round one in the middle) without asking me for my PIN.
I had gotten the phone used, so I did a factory reset and afterthat I installed cyanogenmod, thus rooting it, but not manually - I guess the installer did that for me.
First I had a pattern as screenlock but after applying the full-disk-encryption it would only let me choose between PIN and passoword so I set up a PIN.
Then it just started to skip the lockscreen when waking up. I get still asked the lockscreen-PIN when booting, then the SIM-PIN, then the lockscreen-PIN again, then it boots, but when the screen turns black i can always resume by pressing the home button. Also, the power button just makes the screen black, but also without ever locking it...

What I tried so far:
Settings / Lock Screen / Screen Security / Automatically Lock set to 5s
Settings / Lock Screen / Screen Security / Power button instantly locks checked
Settings / Lock Screen - Widget Pager unchecked (i read it somewhere, can't find the exact source anymore)
http://forum.xda-developers.com/gala...fixed-t1506317 --> also tried this method, also rebooted after applying every of these changes listed above

I hope this is not too much of a stupid problem because I missed something really obvious - although that would be nice
Anyways, i would really appreciate it if anyone knew a solution to this.
After all, full disk encryption isn't exactly useful if your phone is always unlocked...
Thanks in advance everyone!


system information:
Android 4.3.1.
Cyanogenmod version: 10.2-20131214-SNAPSHOT-InstallerWPPQ50S-i9100

Apps installed:
redphone
texsecure
facebook
google maps
duckduckgo
orbot
apg
Öffi Haltestellen
touchpalx
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes