FORUMS

Analysis & Opinion

Top Forum Discussions

.m4a missing artist tag?

29 posts
Thanks Meter: 1
 
By amjb71, Junior Member on 3rd May 2011, 09:01 PM
Post Reply Subscribe to Thread Email Thread
Is it me or does the SGS2 not show the artist tag in .m4a files? whats going on?
The Following User Says Thank You to amjb71 For This Useful Post: [ View ]
 
 
3rd May 2011, 09:09 PM |#2  
Senior Member
Thanks Meter: 9
 
More
I installed PowerAmp, it's the only music app I could find that shows all of the tags and artwork for my iTunes music files (m4a's).
4th May 2011, 08:50 AM |#3  
amjb71's Avatar
OP Junior Member
Thanks Meter: 1
 
More
Mine still has missing tags? every other phone I've had has been fine? what have samsung done? and why??

the tag is still there when I load it back to iTunes, but something on the phone is stopping the tag being seen, very strange?
4th May 2011, 09:18 AM |#4  
Senior Member
Flag Ellesmere Port
Thanks Meter: 80
 
More
havent been using .m4a files yet but will try some out tonight when i get home from work. tried any other media player such as winamp? maybe a tag problem with PowerAMP?
4th May 2011, 09:22 AM |#5  
amjb71's Avatar
OP Junior Member
Thanks Meter: 1
 
More
I've used Doubletwist, Winamp, PowerAMP, and a tag editor to see what wrong, all do the same thing, can't figure it out, and the SGS2 guide it says plays .m4a's but its the only android phone I've seen this on?
4th May 2011, 12:36 PM |#6  
Ayrlupine's Avatar
Member
Thanks Meter: 7
 
More
You could always sync with Winamp and tell it to transcode .m4a into another format during sync, it's in the device properties when your phone is plugged in!
5th May 2011, 08:49 PM |#7  
amjb71's Avatar
OP Junior Member
Thanks Meter: 1
 
More
I could, but important now using spotify and synchronized my playlists, crazy but works.

I still don't understand why the sgs2 won't see the tags on m4a files? My nexus s and desire s do? Strange Samsung idea maybe?

Sent from my GT-I9100 using XDA Premium App
5th May 2011, 09:01 PM |#8  
Ayrlupine's Avatar
Member
Thanks Meter: 7
 
More
I don't know, but I'm hoping it's easily fixed... I've just sold my iPod Touch so I can use the SGSII as my music player when I get it! Ripped some of my favourite CDs to .flac as well for the best music quality
7th May 2011, 08:59 AM |#9  
amjb71's Avatar
OP Junior Member
Thanks Meter: 1
 
More
Well if you find out, let me know, its bugging me, and seams to make a great phone, a bit second rate!

Sent from my HTC Desire S using XDA Premium App
7th May 2011, 11:03 AM |#10  
Ayrlupine's Avatar
Member
Thanks Meter: 7
 
More
Just got my SGSII yesterday... my m4a tags are fine! Not sure what's happening with yours D:

EDIT: I was totally wrong, the artist didn't show up. Luckily I had like one album in m4a format, so I changed it to mp3 and everything's fine now! Just missing a few album arts here and there, but I think that's more a Winamp problem than a problem with the SGSII
Last edited by Ayrlupine; 7th May 2011 at 01:40 PM.
7th May 2011, 11:11 AM |#11  
landerson07's Avatar
Senior Member
Thanks Meter: 15
 
More
Mine are the same .m4a artist tag shows as unknown. Play fine etc just doesn't show the artist

Read More
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes