Post Reply

[Q] Bottom mic stops working after a while

OP andreasovo

19th April 2014, 10:55 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Aug 2012
Hello,

I know this topic may sound similar to people around, although after long search I haven't found solution to my problem, which persists. Two weeks ago my bottom mic stopped working out of nothing and I have no idea why. I am currently running Cyanogenmod 11- M5 snapshot. Here is what I tried:

- Different ROM (Omni)
- hawkerscripts to full wipe
- take out / enlarge the hole of rubber covering the bottom mic inside
- amplify the gain through several applications
- disable noise reduction

Problem is it seems software related, because after a reflashing of cyanogen this evening, during first call the other side could hear me normally, but after a while of idleness (an hour) the mic stopped working again (e.g. I cant record sound in app or call). Only top speaker works which sucks.
Thank you for your advices
20th April 2014, 10:53 AM   |  #2  
andrewwright's Avatar
Senior Member
Thanks Meter: 3,053
 
5,396 posts
Join Date:Joined: Feb 2013
Donate to Me
More
Flash stock firmware with Odin and test. Get stock firmware from sammobile.com
20th April 2014, 10:46 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Aug 2012
Stock rom try
Yeah tried stock 4.1.2 rom, same results. Mic works like for an hour, than its so quiet, that i would have to shout like horny oranguntan for the other side to hear me
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes