Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] National data roaming in CyanogenMod 11 doesn't work.

OP dzeju555

12th April 2014, 11:25 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Nov 2011
Hi. Yesterday I installed latest nightly version of CyanogenMod 11. Before this, I was using [LINARO/SABERMOD] unofficial CyanogenMod 11 but I had problem with data roaming. I thought that in official build this isue had been solved. Unfortunetely, my data transfer still doesn't work. In the place where I live, there is very weak signal and I have to change my operator to another one manually. The problem is, data transfer works only with my parent network. I enabled data roaming in options menu and I edited build.prop file, where I set dataroaming=true; (although data roaming was enabled, in this file value was set as false). Tell me please, what to do. I don't want to restore stock rom.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes