MultiROM Once Again Available for the Galaxy S4

Multiboot, or the ability to select betweenmultiple operating systems on a single device at … more

Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more

MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more

Welcome to the New XDA-Developers Portal!

You may recall that a few weeks ago, we opened up the XDA-2015 forum themesto intrepid users … more
Post Reply

[Q] O2 Branded Samsung i9100P but want KitKat? :(

14th February 2014, 03:45 AM   |  #1  
OP Junior Member
Thanks Meter: 2
 
8 posts
Join Date:Joined: Oct 2013
Hi guys as the title suggests! I really need your help pleaaassee! Ive done a standard s2 before and upgraded to kitkat (following an awesome tut on here!) and was a breeze, But now i need to be put in the right direction for this bad boy & need your help! The problem im having is ive read plenty of threads online and the info seems to be conflicting, apparently if i mess around with it, it will loose its nfc ability and brings up various other problems?? (-_-)

Its on o2 has the last firmware o2 pushed out (jellybean 4.1.2)

Baseband Version: i9100PXXLS8

Kernel Version: 3.0.31 - 1246097
se.infra@SEP-109 #3
SMP PREEMPT Tue Jun 4 15:49:20
KST 2013

Build Number: JZO54K.I9100PXXLSS

Guys your help is very much appreciated!
14th February 2014, 04:41 AM   |  #2  
Hopper8's Avatar
Recognized Contributor
Thanks Meter: 3,062
 
2,139 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by Threesixty360

Hi guys as the title suggests! I really need your help pleaaassee! Ive done a standard s2 before and upgraded to kitkat (following an awesome tut on here!) and was a breeze, But now i need to be put in the right direction for this bad boy & need your help! The problem im having is ive read plenty of threads online and the info seems to be conflicting, apparently if i mess around with it, it will loose its nfc ability and brings up various other problems?? (-_-)

Its on o2 has the last firmware o2 pushed out (jellybean 4.1.2)

Baseband Version: i9100PXXLS8

Kernel Version: 3.0.31 - 1246097
se.infra@SEP-109 #3
SMP PREEMPT Tue Jun 4 15:49:20
KST 2013

Build Number: JZO54K.I9100PXXLSS

Guys your help is very much appreciated!

Yep, it will work identical to an i9100 with regards to root/flashing etc... without NFC. But then have a look on xda for 'i9100P NFC patch', and it'll turn up a flashable patch to get your NFC working again good luck!
14th February 2014, 04:47 AM   |  #3  
OP Junior Member
Thanks Meter: 2
 
8 posts
Join Date:Joined: Oct 2013
Thumbs up
Quote:
Originally Posted by Hopper8

Yep, it will work identical to an i9100 with regards to root/flashing etc... without NFC. But then have a look on xda for 'i9100P NFC patch', and it'll turn up a flashable patch to get your NFC working again good luck!

Hey! Thanks alot dude! Will get onto it later today and post back, this site has helped me alot!
14th February 2014, 05:12 AM   |  #4  
Hopper8's Avatar
Recognized Contributor
Thanks Meter: 3,062
 
2,139 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by Threesixty360

Hey! Thanks alot dude! Will get onto it later today and post back, this site has helped me alot!

No probs I don't own an i9100P so haven't personally tried it... but have seen plenty of other forum members have success with it
15th February 2014, 06:01 AM   |  #5  
OP Junior Member
Thanks Meter: 2
 
8 posts
Join Date:Joined: Oct 2013
Thumbs down
Quote:
Originally Posted by Hopper8

No probs I don't own an i9100P so haven't personally tried it... but have seen plenty of other forum members have success with it

Hi there again! Reporting back to say all went well.... Apart from the nfc! =( No option exists in the settings menu! So i did search on this and found somebody called jthatch12 who created some type of an nfc enabler for kitkat, But the file isn't available for download now (dead link) but even if the file was available and all, would it work with my version of cyanogenmod?? (im using the latest Cyanogen 11-20140214-NIGHTLY) the thread i was looking into was this : http://forum.xda-developers.com/show....php?t=1822447
15th February 2014, 01:36 PM   |  #6  
OP Junior Member
Thanks Meter: 2
 
8 posts
Join Date:Joined: Oct 2013
Unhappy
Anybody?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes