5,606,530 Members 34,197 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Official Build Omni Rom 4.4 KK [SOLVED]

Tip us?
 
biscuits01
Old
(Last edited by biscuits01; 3rd January 2014 at 04:13 AM.) Reason: problem soled
#1  
Junior Member - OP
Thanks Meter 0
Posts: 28
Join Date: Mar 2011
Default [Q] Official Build Omni Rom 4.4 KK [SOLVED]

Hi all, currently im using Cyanogenmod 10.2 (20131231) latest official build for android 4.3 JB (CWM 6.0.4.5) and mind to change to omni official build 4.4 KK. After copy and paste the zip files into my SD (ROM 20140101 & Pa_gapps 20131230), i go to recovery mode and wipe everything (wipe data/factory reset, cache , dalvic). after all done then i install the zip files (ROM & Pa_gapps), then i reboot recovery and then reboot system. All installation smoothly with no problem. The problem come after the omni logo loading is done, it should let us to choose a language , register a google account , set up wifi and etc. The screen become blank (black screen), not shows all that particular. The only appear on the screen are battery indicator, line icon and notification bar (can pull it down and can access to all function button there like setting, gps, mobile data, wifi, brightness). When i push home screen button, it become black screen again. I can lock and unlock it but i will become black screen after i unlock it.

so what are actually the problem im facing ? if there any solution i would be thanked
 
Vivek_Neel
Old
#2  
Vivek_Neel's Avatar
Recognized Contributor
Thanks Meter 16507
Posts: 6,138
Join Date: Dec 2012
Location: chennai

 
DONATE TO ME
Quote:
Originally Posted by biscuits01 View Post
Hi all, currently im using Cyanogenmod 10.2 (20131231) latest official build for android 4.3 JB (CWM 6.0.4.5) and mind to change to omni official build 4.4 KK. After copy and paste the zip files into my SD (ROM 20140101 & Pa_gapps 20131230), i go to recovery mode and wipe everything (wipe data/factory reset, cache , dalvic). after all done then i install the zip files (ROM & Pa_gapps), then i reboot recovery and then reboot system. All installation smoothly with no problem. The problem come after the omni logo loading is done, it should let us to choose a language , register a google account , set up wifi and etc. The screen become blank (black screen), not shows all that particular. The only appear on the screen are battery indicator, line icon and notification bar (can pull it down and can access to all function button there like setting, gps, mobile data, wifi, brightness). When i push home screen button, it become black screen again. I can lock and unlock it but i will become black screen after i unlock it.

so what are actually the problem im facing ? if there any solution i would be thanked
Also format system under mounts and storage
And then install zips


Sent from my GT-I9100 using Tapatalk 2
 
biscuits01
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 28
Join Date: Mar 2011
Quote:
Originally Posted by corruptionfreeindia View Post
Also format system under mounts and storage
And then install zips


Sent from my GT-I9100 using Tapatalk 2
thanks,i will try after finnish downloading 20140102 build
 
biscuits01
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 28
Join Date: Mar 2011
already format the system,wipe data/factory reset,wipe cache,wipe dalvic
but still the same.cant set up google account like we just bought a new phone
 
thuva06
Old
#5  
thuva06's Avatar
Senior Member
Thanks Meter 23
Posts: 120
Join Date: Nov 2013
Quote:
Originally Posted by biscuits01 View Post
already format the system,wipe data/factory reset,wipe cache,wipe dalvic
but still the same.cant set up google account like we just bought a new phone
might be gapps problem or even the rom but im assuming its the gapps

use this CORE GAPPS

hope this helps

DEVICE : GALAXY S II I9100G
ROM : MOKEE 4.4.2

SOLUTIONS FOR YOUR ROOTING AND FLASHING
 
biscuits01
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 28
Join Date: Mar 2011
Quote:
Originally Posted by thuva06 View Post
might be gapps problem or even the rom but im assuming its the gapps

use this

hope this helps
thanks mate, its works. yeah gapps problem.
can i install additional gapps after on ? like camera for KK, galery for KK
 
thuva06
Old
#7  
thuva06's Avatar
Senior Member
Thanks Meter 23
Posts: 120
Join Date: Nov 2013
Quote:
Originally Posted by biscuits01 View Post
thanks mate, its works. yeah gapps problem.
can i install additional gapps after on ? like camera for KK, galery for KK
yes your free to flash anythig

dont thank with words mate

DEVICE : GALAXY S II I9100G
ROM : MOKEE 4.4.2

SOLUTIONS FOR YOUR ROOTING AND FLASHING

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Speed up the ROM or Kernel Build Process

Creating a kernel, ROM, or any other development projectrequires knowledge and tools. While … more

Google Glass Now Open to Anyone… with $1500 to Spend (Update: Not Anymore)

Google Glass, which recently received its official update … more

Android 4.4.2 OTA Now Available for the Verizon Droid DNA

A couple of days ago, we talked about how the Android 4.4.2 upgrade for the HTC … more