Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

OrmusRomv1b cwm problem - too small system

OP kris_l

2nd June 2014, 11:25 AM   |  #1  
OP Member
Thanks Meter: 15
 
35 posts
Join Date:Joined: Jun 2012
More
Hi the reason why there is a problem with flashing this rom is too small system partition. As i have enlarged system partition to 1.5 gb i didn't get problems during flashing but i didn't see any boot image just black screen. Cant wait to run it on my phone lol
2nd June 2014, 02:22 PM   |  #2  
Hopper8's Avatar
Recognized Contributor
Thanks Meter: 3,590
 
2,301 posts
Join Date:Joined: Sep 2012
Donate to Me
More
Quote:
Originally Posted by kris_l

Hi the reason why there is a problem with flashing this rom is too small system partition. As i have enlarged system partition to 1.5 gb i didn't get problems during flashing but i didn't see any boot image just black screen. Cant wait to run it on my phone lol

The reason is because it's not a functioning port yet. Be patient. Keep an eye on the thread, maybe post there that it successfully flashes if system partition is enlarged. Flashing, but not booting is a good sign.
2nd June 2014, 09:10 PM   |  #3  
Caproid's Avatar
Senior Member
Flag Bucuresti
Thanks Meter: 486
 
408 posts
Join Date:Joined: Apr 2013
More
so it flashes good? And where are you stuck at? S2 logo ? And the problem is the kernel

Sent from my GT-I9100 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes