Post Reply

[Q] phone stuck on booting screen after updating apps.[SOLVED]

3rd April 2014, 10:05 PM   |  #1  
OP Member
Thanks Meter: 3
 
58 posts
Join Date:Joined: Sep 2010
Hi!

I just updated some apps from google play, I think it was google search, text to speech and some apps and a game that I have on my phone. I later get a phone call from a friend and when I hang up I get this message that gapps have been crashed. I pressed okay and thought nothing more than that. But then I get this warning signs about more and more things are crashing. I decide to turn my phone off and now it is stuck on the kernel screen (DorimanX Kernel)

I use ReVolt v4.3 and I have done nothing else with the phone except updating some apps. I can boot to recovery so I tried to clean the dalvik cache and the regular cache but it still wont start.


EDIT: I solved it by also using the fix permission that is an option in CWM. It is working alright for now. I guess it was some issues with the new apps permission that made the phone stuck on boot screen!
Last edited by EzZn0; 3rd April 2014 at 10:26 PM.
Post Reply Subscribe to Thread

Tags
boot, crash, gapps, sii, update
Previous Thread Next Thread
Thread Tools
Display Modes