5,594,282 Members 43,057 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Play Store Problem ( No Connecction )

Tip us?
 
S@!n
Old
(Last edited by S@!n; 23rd December 2013 at 11:29 AM.)
#1  
S@!n's Avatar
Member - OP
Thanks Meter 7
Posts: 65
Join Date: Sep 2011
Location: Riyadh
Default [Q] Play Store Problem ( No Connecction )

HI,
I have been facing this problem from last 3 days, i updated MIUI and after that its not working.
Here is what i have done so far.
Edit the host file and put "127.0.0.1 localhost" No Luck.
there was nothing else in the host file which i can comment out, so i even try to paste the IP and then comment it out with # Still Nothing.
Cleared " Play Store Cache" > Nothing
Reset the " Time and Date" > Nothing
Factory Rest the device > No Luck
Install another rom " CM Based" Still the same
Any thing i can find on internet i tried but still stuck with it.
There is one strange thing though, if i try to add an account or open play store with "Mobile Data Connection" its working but not with WIFI.
My wifi is Ok and i even try at a friend's house with his Wifi Connection.
Same Issue.
its driving me crazy so anything else i miss or i can do please suggest.
Thank You
 
f-r
Old
#2  
Senior Member
Thanks Meter 84
Posts: 491
Join Date: May 2012
Erase play store data, run it, enter your account details.

If it still doesn't work, reflash gapps.

Sent from my GT-I9100 using Tapatalk
 
S@!n
Old
#3  
S@!n's Avatar
Member - OP
Thanks Meter 7
Posts: 65
Join Date: Sep 2011
Location: Riyadh
Done all of that, still nothing
 
-Marco
Old
(Last edited by -Marco; 23rd December 2013 at 05:15 PM.)
#4  
-Marco's Avatar
Member
Thanks Meter 70
Posts: 82
Join Date: Oct 2013
Location: Bari, Puglia, IT

 
DONATE TO ME
Quote:
Originally Posted by S@!n View Post
Done all of that, still nothing
Try to do the various wipe (excluding the wipe data) and reflash the ROM. For curiosity, which version of ROM you are using?

Give me a THANKS if I helped you / you like my post
Italy developer
~CyanFox Team~
 
S@!n
Old
#5  
S@!n's Avatar
Member - OP
Thanks Meter 7
Posts: 65
Join Date: Sep 2011
Location: Riyadh
I had sepratly formated (System, Data,Cache) from mounts and storage.
I am using "MIUI ASNET 3.11.29" i flashed the new verson and then revert back to old one still same.
I don't know why its working with data connection and not Wifi.
 
S@!n
Old
#6  
S@!n's Avatar
Member - OP
Thanks Meter 7
Posts: 65
Join Date: Sep 2011
Location: Riyadh
I had sepratly formated (System, Data,Cache) from mounts and storage.
I am using "MIUI ASNET 3.11.29" i flashed the new verson and then revert back to old one still same.
I don't know why its working with data connection and not Wifi.
 
-Marco
Old
#7  
-Marco's Avatar
Member
Thanks Meter 70
Posts: 82
Join Date: Oct 2013
Location: Bari, Puglia, IT

 
DONATE TO ME
Quote:
Originally Posted by S@!n View Post
I had sepratly formated (System, Data,Cache) from mounts and storage.
I am using "MIUI ASNET 3.11.29" i flashed the new verson and then revert back to old one still same.
I don't know why its working with data connection and not Wifi.
It's a problem of the kernel. Try to flash the Syiah Kernel!

Give me a THANKS if I helped you / you like my post
Italy developer
~CyanFox Team~
The Following User Says Thank You to -Marco For This Useful Post: [ Click to Expand ]
 
S@!n
Old
#8  
S@!n's Avatar
Member - OP
Thanks Meter 7
Posts: 65
Join Date: Sep 2011
Location: Riyadh
Tried that
This is why i am going crazy, i have tried everything i can think of or found on internet.
Thanks for the Help mate
 
-Marco
Old
#9  
-Marco's Avatar
Member
Thanks Meter 70
Posts: 82
Join Date: Oct 2013
Location: Bari, Puglia, IT

 
DONATE TO ME
Quote:
Originally Posted by S@!n View Post
Tried that
This is why i am going crazy, i have tried everything i can think of or found on internet.
Thanks for the Help mate
I'm very sorry. Try to install an old version of the ROM, the more you can't do.

Give me a THANKS if I helped you / you like my post
Italy developer
~CyanFox Team~
 
S@!n
Old
#10  
S@!n's Avatar
Member - OP
Thanks Meter 7
Posts: 65
Join Date: Sep 2011
Location: Riyadh
Quote:
Originally Posted by -Marco View Post
I'm very sorry. Try to install an old version of the ROM, the more you can't do.
Will do.
P.S : Merry Christmas

Tags
could not establish connection, no connection, play store, retry
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes