Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Big Problem: Infinite Reboot when Apps installed in SD Card

OP dragon135

15th January 2012, 02:25 PM   |  #1  
OP Senior Member
Thanks Meter: 64
 
413 posts
Join Date:Joined: Jan 2011
==== Update 20120215 ==========
It seems Galaxy Note also has this problem.
jager13 has posted this issue in code.google.com, so please anyone with this issue comment there so that google devs can know about it and fix it!

http://code.google.com/p/android/issues/detail?id=25563
==========================

I believe that many of us (if not all) should have this problem.
I got so many apps installed, so many of them are installed in SD Card automatically by Android or I manually moved them to SD Card.
(In total I have ~650 app elements in Titanium Backup and keep growing depending on what I have installed or haven't restored at any given point)

The problem is since I updated from 2.3.4 to version >= 2.3.5 even to ICS 4.0.3 LP2, LP6, LPB, LPH.
Problem:
- Power On then phone will reboot after some 2-5 minutes idle and again reboot infinitely so I cannot use my phone at all.
- If I removed my external SD Card, no more reboot.
- Or if I delete some amount of .asec files in ".android_secure" folder (where the app in sd card is saved) in the external SD Card no more reboot.
- And yes, I have done many (if not all) imaginable things: re-flash, factory reset, wipe cache, fix permission, change SD Card, reinstall from market...
- And no, this is not specific SD Card problem.

There is older thread talking about this problem but the thread is about general reboot problem so it got mixed with other kind of reboot.

After trying ICS leaks in a hope that the problem is fixed I find that it is still NOT fixed
and maybe won't be fixed if not enough people complain about this problem.
And I think Samsung developers and QA don't know this issue.
It will be shame if SGS3 still has this problem. I absolutely won't buy it.

So to check this, I hope the reader of this thread to try this (Samsung based ROM > 2.3.4 only):
- Please move as many apps as you can or all of your apps to SD Card..
- Or please install as many apps as you can from market and moved them to SD Card if not already.
- The apps number is not exact (60 maybe more), more is better, maybe related with apps size too.
(I found that when my ".android_secure" folder size in external sd card approaching ~1.5GB maybe more, the reboot problem occurs)
- And then tell here that you have infinite reboot or not in idle mode 2-5 minutes after power on. Please try 2-3 times.
- Also post your ROM/kernel version, stock or mods.
- And please check that removing the external SD Card solve the reboot problem.

Remember that u have to be at least Samsung based ROM version 2.3.5 because this problem is side effect (2.3.4 and earlier does not have this problem).

For us who has this problem, please add your post to this thread to keep it alive
and don't forget to rate high so it will get attention from other users and hopefully from Samsung.

Let's make this issue known to Samsung.
And I hope that people who got firmware leaks from Samsung can tell them about this problem/thread.

List of threads mentioning same problem:
http://forum.xda-developers.com/show....php?t=1285844
http://forum.xda-developers.com/show....php?t=1328191
http://forum.xda-developers.com/show....php?t=1102920
http://forum.xda-developers.com/show....php?t=1491671
Last edited by dragon135; 28th February 2012 at 04:34 PM. Reason: LPH same issue
The Following 4 Users Say Thank You to dragon135 For This Useful Post: [ View ]
15th January 2012, 07:47 PM   |  #2  
Member
Thanks Meter: 4
 
65 posts
Join Date:Joined: Nov 2010
i faced exactly same problem with you, i thought is sd card problem at 1st, so i go and buy a new sd card, and the problem is still there....anyone can help us? now the sd card = nothing
Last edited by wweeping; 15th January 2012 at 07:51 PM.
The Following User Says Thank You to wweeping For This Useful Post: [ View ]
15th January 2012, 08:40 PM   |  #3  
killall's Avatar
Senior Member
Flag Alba
Thanks Meter: 336
 
1,160 posts
Join Date:Joined: Nov 2010
More
Tried to replicate this problem by putting 67 apps onto sd card, but no bootloops.

On CM9 at the moment.
15th January 2012, 09:04 PM   |  #4  
BigMrB's Avatar
Senior Member
Flag Newcastle
Thanks Meter: 122
 
1,006 posts
Join Date:Joined: Oct 2010
More
No issue here..

Sent from my GT-I9100
16th January 2012, 04:41 AM   |  #5  
OP Senior Member
Thanks Meter: 64
 
413 posts
Join Date:Joined: Jan 2011
I just found similar thread http://forum.xda-developers.com/show....php?t=1328191
Still, my thread is to gather data about how many user can reproduce the issue..
16th January 2012, 04:56 AM   |  #6  
OP Senior Member
Thanks Meter: 64
 
413 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by killall

Tried to replicate this problem by putting 67 apps onto sd card, but no bootloops.

On CM9 at the moment.

So it seems that this problem happens only in Samsung based ROM.
It is great that CM9 does not have this issue.
16th January 2012, 04:59 AM   |  #7  
OP Senior Member
Thanks Meter: 64
 
413 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by BigMrB

No issue here..

Sent from my GT-I9100

May I know which ROM/kernel u use?
Are u using Samsung based ROM > 2.3.4?
22nd January 2012, 02:22 AM   |  #8  
Junior Member
Thanks Meter: 3
 
12 posts
Join Date:Joined: Dec 2011
I have this bad problem. I posted about this problem on old topics and how to remove this problem by return to old firmware with android 2.3.4.

Thank you for opening this thread because It is I think a general problem and the big problem that its happened with ICS. I tried and tried to solve this problem without success but I found that this problem start faster after transfer small size apps.
This problem must be solved, because we need to transfer apps to SD card.

Thanks again dragon135
The Following User Says Thank You to essamco For This Useful Post: [ View ]
27th January 2012, 01:09 AM   |  #9  
Member
Thanks Meter: 1
 
51 posts
Join Date:Joined: Jan 2010
i can confirm i am another user who had no issues at 2.3.4 upgraded to ICS LP2 this evening and now have this problem! not cool....
The Following User Says Thank You to Westie69 For This Useful Post: [ View ]
29th January 2012, 09:30 AM   |  #10  
Member
Thanks Meter: 1
 
51 posts
Join Date:Joined: Jan 2010
Ok flashed lp6 and so far so good

Sent from my GT-I9100 using xda premium

Post Reply Subscribe to Thread

Tags
app, ics, problem, reboot, sd card
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes