FORUMS

Problem with mobile service, baseband and IMEI

10 posts
Thanks Meter: 1
 
By Gliwusss, Junior Member on 24th June 2014, 11:14 PM
Post Reply Subscribe to Thread Email Thread
Hey,
I have problem with my 9100i. I flashed CWM kitkat compatible recovery and C-ROM Mix 7.1. After that I flashed that kernel

http://forum.xda-dev...ynapse-t2222843

When I turn on my phone after install I have no mobile signal, I am unable to connect mobile service, I have no IMEI number, I have no baseband. I searched for solution, and installed Galaxy S Unlock app and GSll Repair app. Then I did every step, after reboot I don't have signal, I repeated all steps and after reboot I have normal signal... After next reboot I have not mobile signal again. It's strange, I must repeat steps after every reboot? Or there is any method with which I would be able to fix it forever? I add that factory reset didn't helped....
 
 
26th June 2014, 11:05 AM |#2  
OP Junior Member
Thanks Meter: 1
 
More
That method:

http://forum.xda-developers.com/gala...1/post17587351

And method with Hc-k tool isn'working.

In first method I have no .nv_data file in my backup...
What may I do to back my phone to live?
26th June 2014, 11:37 AM |#3  
Senior Member
Thanks Meter: 3,219
 
More
Take it to a local mobile repair shop. Many have equipment that can 're-write' the IMEI to the phone fairly cheaply (I can have this done for ~AUD$30 where I live).
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes