Watch This Now!

[Q] Problems installing kitkat i9100i

1 posts
Thanks Meter: 0
By ashi158, Junior Member on 5th February 2014, 05:47 AM
Post Reply Subscribe to Thread Email Thread
I was using rom.

Now while trying to install
Both give status 7 error while in cwm recovery

older roms such as rootbox v3.7.1 and jellybam v6.0.0 are installing fine.
Are the above stated roms not suitable for sgs2 i9100i
5th February 2014, 05:54 AM |#2  
AndDiSa's Avatar
Senior Member
Flag Heidelberg
Thanks Meter: 356
Probably you should first read the instructions before starting to flash ...
You need CWM recovery > 6.0.4.x otherwise it will not flash.

Sent from my Nexus 7 using xda app-developers app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes