Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] [Question] ICS buttons Issue LP6 Stock

OP rodrickmuir

26th April 2012, 02:30 AM   |  #31  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2012
Yes ctomgee like this well I'll try to upload a screen shot from the root explorer clicking the mount r/w but nothing I doing step by step I reboot my phone then I open root explorer then I click mount r/w then I deleted keystr cause I had it then I coping the keystr who I downloaded from other user and then I put mount r/o again close root explorer then I reboot my phone and again nothing I saw and the keystr doesn't have the ON word so definitely I don't knows what I'm doing wrong...
26th April 2012, 02:55 AM   |  #32  
Senior Member
Thanks Meter: 904
 
3,572 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by xrapper

Yes ctomgee like this well I'll try to upload a screen shot from the root explorer clicking the mount r/w but nothing I doing step by step I reboot my phone then I open root explorer then I click mount r/w then I deleted keystr cause I had it then I coping the keystr who I downloaded from other user and then I put mount r/o again close root explorer then I reboot my phone and again nothing I saw and the keystr doesn't have the ON word so definitely I don't knows what I'm doing wrong...

Check that the keystr file has at least rw- permissions for all groups.
26th April 2012, 03:34 AM   |  #33  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Jan 2012
Yes it has so I think the problem it's for Android in general so I need to try think in re flash but thanks you very much to all for try to help me..
Ok i got it i made wipe data and cache and it fixit i didn't make this before cause i don't want to make backups to my 107 apps but well i did it now i gping to install all my apps again... thanks for your hepl
Last edited by xrapper; 26th April 2012 at 06:21 AM.
2nd June 2012, 12:43 PM   |  #34  
Junior Member
Flag Alexandria
Thanks Meter: 0
 
4 posts
Join Date:Joined: Dec 2009
Donate to Me
More
worked for me too with
Root Explorer (4shared is your best friend) - google it

you are the best !
2nd July 2012, 04:24 PM   |  #35  
Member
Thanks Meter: 0
 
51 posts
Join Date:Joined: May 2010
hey guys please help i tried all these methods and still doesn't work.

It's weird because i fixed the problem few days by delete and re-adding the keystr files. It worked for a few days and then the problem is back.
Now it doesn't work please HELP

I saw another method using hex editor anyone knows how to do this?
http://forum.xda-developers.com/show...1326890&page=2

(2nd last post)

Please help thanks.
10th July 2012, 05:43 PM   |  #36  
3dawg's Avatar
Senior Member
Thanks Meter: 158
 
665 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by extremeken

hey guys please help i tried all these methods and still doesn't work.

It's weird because i fixed the problem few days by delete and re-adding the keystr files. It worked for a few days and then the problem is back.
Now it doesn't work please HELP

I saw another method using hex editor anyone knows how to do this?
http://forum.xda-developers.com/show...1326890&page=2

(2nd last post)

Please help thanks.

Didn't work here either :/ Did you ever fix the issue?
10th July 2012, 06:12 PM   |  #37  
Senior Member
Thanks Meter: 904
 
3,572 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by 3dawg

Didn't work here either :/ Did you ever fix the issue?

I take this to mean you DO have an /efs/imei/keystr file that contains "ON"?

If so, check to make sure that the file has at least read permissions for all groups. Ideally, it should be 644, or rw-r--r--.

If it does NOT have read for one or more of the groups, that could be your problem.
The Following User Says Thank You to ctomgee For This Useful Post: [ View ]
10th July 2012, 06:14 PM   |  #38  
3dawg's Avatar
Senior Member
Thanks Meter: 158
 
665 posts
Join Date:Joined: Oct 2010
Quote:
Originally Posted by ctomgee

I take this to mean you DO have an /efs/imei/keystr file that contains "ON"?

If so, check to make sure that the file has at least read permissions for all groups. Ideally, it should be 644, or rw-r--r--.

If it does NOT have read for one or more of the groups, that could be your problem.

It does have the file and it is set to ON and the permissions are all correct.
I even tried restoring my stock ics rom and copying the necessary files then pasting them into the imei folder on cm9. It did not work

I have the power menu but the lockscreen and home button dont work. I seem to be alone with this problem because everyone else reports that all 3 are missing. I've tried all of the keystr fixes uses root explorer or terminal emu and nothing has worked :/ I'm on CM9 if that makes a difference.

If anyone can help I'd really appreciate it.
25th November 2012, 08:56 AM   |  #39  
Junior Member
Thanks Meter: 1
 
19 posts
Join Date:Joined: Nov 2012
Dear Mate,
I hve been using Galaxy SII ( GT -I9100)

update to ICS 4.0.4 official stock from sammobile after update ..i am showing an odd black screen middle of the home screen overlaying..and its not removeable

this black color block always showing to screen - only when SIM card is inserted . I have tried to change the sim even different operator.
It always showing - what to do?



btw i have installed the official release downloaded for bellow
http://www.sammobile.com/firmware/?p...ype=1#firmware

Also Lock screen is not working...(gez by following the procedure here lock screen issue will be solved..)
but what about this black screen
25th November 2012, 09:16 AM   |  #40  
theunderling's Avatar
Senior Member
Flag on top of your mother
Thanks Meter: 750
 
1,849 posts
Join Date:Joined: Feb 2012
Donate to Me
More
This will be the 3rd time you will have been told you little donk.
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1353831356937.jpg
Views:	44
Size:	70.4 KB
ID:	1509170  

The Following User Says Thank You to theunderling For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes