Samsung Unpacked Coverage: All About the S6

more

Samsung Galaxy S6 Cameras

more

The Battery Behind the Samsung S6 and S6 Edge

more

Samsung S6 and S6 Edge Performance

more
Post Reply

Rom completely randomly stops booting.. any ideas why?

OP domini99

30th January 2014, 11:29 AM   |  #1  
domini99's Avatar
OP Senior Member
Flag Maasbracht
Thanks Meter: 150
 
4,759 posts
Join Date:Joined: Jan 2012
More
Im using Pound Rom cm11 4.4.2 and stock cm kernel.

but I'm running into this problem:

often when i reboot the rom doesn't boot anymore.

it just gets stuck on the samsung logo with the yellow triangle.

only restoring a nandroid will recover the phone.

but its really annoying i need to restore a nandroid every 2 or 3 reboots.

is this a ROM specific problem, or whats going on?

Sent from my sending thing..
I hate you so much im going to kill you to death!
Last edited by domini99; 31st January 2014 at 10:20 AM.
30th January 2014, 12:43 PM   |  #2  
Senior Member
Thanks Meter: 17
 
103 posts
Join Date:Joined: Dec 2013
Hmm.
Well It depends on if you're using a Unstable Rom or what you've done to the ROM (E.g like installing BusyBox / Xposed Framework, settings) Well really it could be anything software wise, could even be a buggy kernel (well thats if you're using an unstable build)
The Following User Says Thank You to benjamen50 For This Useful Post: [ View ]
30th January 2014, 12:59 PM   |  #3  
domini99's Avatar
OP Senior Member
Flag Maasbracht
Thanks Meter: 150
 
4,759 posts
Join Date:Joined: Jan 2012
More
i didnt modify a single thing in the entire rom.

Sent from my sending thing..
I hate you so much im going to kill you to death!
31st January 2014, 12:16 AM   |  #4  
Junior Member
Thanks Meter: 2
 
16 posts
Join Date:Joined: Jul 2013
Which version are you using? CM11 (4.4) or CM10.x (4.3, 4.2, ...)?
31st January 2014, 10:20 AM   |  #5  
domini99's Avatar
OP Senior Member
Flag Maasbracht
Thanks Meter: 150
 
4,759 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by Flamefire

Which version are you using? CM11 (4.4) or CM10.x (4.3, 4.2, ...)?

like i said in the OP, 4.4.2

Sent from my sending thing..
I hate you so much im going to kill you to death!
31st January 2014, 03:21 PM   |  #6  
Junior Member
Thanks Meter: 2
 
16 posts
Join Date:Joined: Jul 2013
Can you try the latest CM nightly and/or a full reset? Pretty sure this will work.
1st February 2014, 08:59 AM   |  #7  
Senior Member
Thanks Meter: 521
 
1,558 posts
Join Date:Joined: Jan 2012
Buddy, use any rom wipe script and do a fresh install.

Sent from my GT-I9100 using xda premium
1st February 2014, 05:12 PM   |  #8  
domini99's Avatar
OP Senior Member
Flag Maasbracht
Thanks Meter: 150
 
4,759 posts
Join Date:Joined: Jan 2012
More
i noticed that the rom breaks after selecting "reboot"

if i shut down and than start again there's no problem.

Sent from my sending thing..
I hate you so much im going to kill you to death!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes