FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

Rom completely randomly stops booting.. any ideas why?

4,790 posts
Thanks Meter: 154
 
By domini99, Senior Member on 30th January 2014, 10:29 AM
Post Reply Subscribe to Thread Email Thread
Im using Pound Rom cm11 4.4.2 and stock cm kernel.

but I'm running into this problem:

often when i reboot the rom doesn't boot anymore.

it just gets stuck on the samsung logo with the yellow triangle.

only restoring a nandroid will recover the phone.

but its really annoying i need to restore a nandroid every 2 or 3 reboots.

is this a ROM specific problem, or whats going on?

Sent from my sending thing..
I hate you so much im going to kill you to death!
Last edited by domini99; 31st January 2014 at 09:20 AM.
 
 
30th January 2014, 11:43 AM |#2  
Senior Member
Flag Melbourne
Thanks Meter: 34
 
Donate to Me
More
Hmm.
Well It depends on if you're using a Unstable Rom or what you've done to the ROM (E.g like installing BusyBox / Xposed Framework, settings) Well really it could be anything software wise, could even be a buggy kernel (well thats if you're using an unstable build)
The Following User Says Thank You to benjamen50 For This Useful Post: [ View ]
30th January 2014, 11:59 AM |#3  
domini99's Avatar
OP Senior Member
Flag Maasbracht
Thanks Meter: 154
 
More
i didnt modify a single thing in the entire rom.

Sent from my sending thing..
I hate you so much im going to kill you to death!
30th January 2014, 11:16 PM |#4  
Junior Member
Thanks Meter: 2
 
More
Which version are you using? CM11 (4.4) or CM10.x (4.3, 4.2, ...)?
31st January 2014, 09:20 AM |#5  
domini99's Avatar
OP Senior Member
Flag Maasbracht
Thanks Meter: 154
 
More
Quote:
Originally Posted by Flamefire

Which version are you using? CM11 (4.4) or CM10.x (4.3, 4.2, ...)?

like i said in the OP, 4.4.2

Sent from my sending thing..
I hate you so much im going to kill you to death!
31st January 2014, 02:21 PM |#6  
Junior Member
Thanks Meter: 2
 
More
Can you try the latest CM nightly and/or a full reset? Pretty sure this will work.
1st February 2014, 07:59 AM |#7  
Senior Member
Thanks Meter: 773
 
Donate to Me
More
Buddy, use any rom wipe script and do a fresh install.

Sent from my GT-I9100 using xda premium
1st February 2014, 04:12 PM |#8  
domini99's Avatar
OP Senior Member
Flag Maasbracht
Thanks Meter: 154
 
More
i noticed that the rom breaks after selecting "reboot"

if i shut down and than start again there's no problem.

Sent from my sending thing..
I hate you so much im going to kill you to death!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes