Post Reply Subscribe to Thread Email Thread

Exclamation [Q] Leap Wifi not working - authentication error (JB 4.1.2 XLS8)

23rd January 2013, 03:52 PM |#1  
OP Junior Member
Thanks Meter: 7
 
9 posts
Join Date:Joined: Jun 2012
Hi guys,

each and every update I am running in the same problem, getting the WIFI to stop working with my companies Cisco LEAP.

Today I updated to Stock XLS8 JB 4.1.2 and WIFI is returning an authentication error.

I recreated the LEAP profile using the Leap Wifi Free app.

Last time I needed to patch the wpa_supplicant binary to get it working.

I also found some threads and also android bugs pointing to it (but this states it should work in 4.1.2 but not on 4.2: android issue #40023).

Do you have the same problems? Do you have a solution?

thanks
Christian

PS: Sorry if this topic is not new, search is currently not working.
24th January 2013, 09:15 AM |#2  
OP Junior Member
Thanks Meter: 7
 
9 posts
Join Date:Joined: Jun 2012
Can't believe I am the only one
26th January 2013, 07:56 PM |#3  
Senior Member
Thanks Meter: 87
 
354 posts
Join Date:Joined: Aug 2012
I have it too.
I was on jellybean LSJ & it was working as it should. as soon as I updated to LS8 it stopped working.
26th January 2013, 10:34 PM |#4  
jebuchanan's Avatar
Senior Member
Thanks Meter: 814
 
820 posts
Join Date:Joined: May 2012
Re: [Q] Leap Wifi not working - authentication error (JB 4.1.2 XLS8)
I too get Authentication Error. Could connect when on 4.03, but not since update to JB.

Sent from my Samsung GT-i9100M
ROM NeatRom Lite 4.2 XWLS8
Kernel Philz 4.00b22
Mods 23 toggles blue
28th January 2013, 08:29 AM |#5  
OP Junior Member
Thanks Meter: 7
 
9 posts
Join Date:Joined: Jun 2012
AW: [Q] Leap Wifi not working - authentication error (JB 4.1.2 XLS8)
Good hint with the lsj.... Maybe i will give it a try and Patch the wpa_supplicant from that build for testing...

Sent mobile. Regrets for typing errors.
28th January 2013, 11:07 AM |#6  
Junior Member
Thanks Meter: 0
 
25 posts
Join Date:Joined: May 2012
one question to you Hibbbo... can your phone roam between multiple ap?
28th January 2013, 03:46 PM |#7  
Senior Member
Thanks Meter: 87
 
354 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by Hibbbo

Good hint with the lsj.... Maybe i will give it a try and Patch the wpa_supplicant from that build for testing...

Sent mobile. Regrets for typing errors.

I also tried 2 custom roms based on LS8. Alliance v6 & Biftor v5. they both have the same problem. plus, I tried to change the modem but still the same.
I'm pretty sure it's related to the base itself not roms nor modems or even phones.
never had this problem before.
28th January 2013, 05:39 PM |#8  
OP Junior Member
Thanks Meter: 7
 
9 posts
Join Date:Joined: Jun 2012
AW: [Q] Leap Wifi not working - authentication error (JB 4.1.2 XLS8)
Did You also try to change the wpa_supplicant binary?

Sent mobile. Regrets for typing errors.
28th January 2013, 05:42 PM |#9  
Senior Member
Thanks Meter: 87
 
354 posts
Join Date:Joined: Aug 2012
Quote:
Originally Posted by Hibbbo

Did You also try to change the wpa_supplicant binary?

Sent mobile. Regrets for typing errors.

I dont know anything about these stuff.
but i tried formatting & wiping stuff. nothing worked.
only stock rom is left to try.
what was your rom ? stock ?
28th January 2013, 05:44 PM |#10  
OP Junior Member
Thanks Meter: 7
 
9 posts
Join Date:Joined: Jun 2012
AW: [Q] Leap Wifi not working - authentication error (JB 4.1.2 XLS8)
Yes its Stock.... If i have time i will try tomorrow..

Sent mobile. Regrets for typing errors.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes