Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

S2 charges, No Mass-stores, No SD card in recovery

OP Cheer

29th June 2014, 11:13 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Mar 2008
Hi. I have an old i9100 and I am trying to update it. Its running the old 2.3.3. Im trying to odin it to stock 4.1.2. My laptop does not recognize the device. When I plug it into USB, it charges the device, but does not mount USB storage. I tried other USB ports and other cables. I even tried to other computers. Why does it only charge my device but not mount USB storage

secondly. I put the .zip file for 4.1.2. onto an SD card. I put the SD card in and booted into recovery. Recovery mode wont find my sd card. I went to external_sd and its empty. It shows nothing. However when I boot the phone normally and go into the OS and go into my files it shows the sd card perfectly fine and all its files.

Any idea how to solve these 2 problems????
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes