Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Samsung GT-I9100T Soft Bricked?

OP lachiepower0402

3rd May 2014, 02:43 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2013
Hi everyone,

I had Cyonongenmod and wanted to go back to the stock ROM so I downloaded Telstra 4.1.2 Australian firmware for GT-I9100T and Odin 1.85. Then tried to flash it and got the error

<ID:0/009> Added!!
<ID:0/009> Odin v.3 engine (ID:9)..
<ID:0/009> File analysis..
<ID:0/009> SetupConnection..
<ID:0/009> Initialzation..
<ID:0/009> Get PIT for mapping..
<ID:0/009> Firmware update start..
<ID:0/009> factoryfs.rfs
<ID:0/009> NAND Write Start!!
<ID:0/009>
<ID:0/009> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

I have tried this process with two computers, tried reinstalling drivers multiple times and changing USB ports.

When I try and boot normally or into recovery mode I get the error:
Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again.

So I tried with Kies and Kies said connecting continusaly and never connected with my phone and I also tried this with 2 computers.

What can I do?
3rd May 2014, 02:55 PM   |  #2  
TheImpossibleEnemy's Avatar
Senior Member
Local Bubble
Thanks Meter: 129
 
323 posts
Join Date:Joined: Feb 2014
Refer to Hopper8's Odin troubleshooting thread stickied in General section.It has all the info you need.
The Following User Says Thank You to TheImpossibleEnemy For This Useful Post: [ View ]
4th May 2014, 12:08 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2013
So I followed the guide on the website and then I got to flashing the PIT file part and I was able to successfully flash the PIT file which I got from the internet and my log was:

<ID:0/009> Added!!
<ID:0/009> Odin v.3 engine (ID:9)..
<ID:0/009> File analysis..
<ID:0/009> SetupConnection..
<ID:0/009> Initialzation..
<ID:0/009> Set PIT file..
<ID:0/009> DO NOT TURN OFF TARGET!!
<ID:0/009> Get PIT for mapping..
<ID:0/009> Firmware update start..
<ID:0/009> RQT_CLOSE !!
<ID:0/009> RES OK !!
<ID:0/009> Completed..
<OSM> All threads completed. (succeed 1 / failed 0)
<ID:0/009> Removed!!
<ID:0/009> Added!!

Then I tried to flash the firmware again and it still failed, this time I was using ODIN 3.04. Also I have found that odin gets stuck on SetupConnection requiring me to remove the phone, take out the battery, put it back in download mode and start again every time I want to flash.
4th May 2014, 08:14 AM   |  #4  
Senior Member
Thanks Meter: 3,210
 
7,087 posts
Join Date:Joined: Nov 2011
You need to go back to Hopper's thread (stickied in General; did you even find it & read it as suggested in the first instance ?) & go through all (and I mean all) the troubleshooting steps as many times as you need to in order to get a successful flash.

The reality is, nobody here can fix this for you, only you can. In that thread you have the tools to do exactly that, assuming it isn't a hardware issue, which the majority of these cases aren't.

You shouldn't have flashed a PIT (I don't care what you read on some other site, or in another guide on here which doesn't apply to your situation but you thought it did). You only flash PIT's in very specific circumstances; you do not flash them purely because you want to go back to stock & you're having problems with same. There's some chance flashing the PIT may have corrupted your NAND; if that's the case you'll need a motherboard replacement.

The only way you'll know whether that's the case or not is trying everything in Hopper's thread over and over and over (including with multiple PC's over several days), if you're still unable to get a successful flash at that point, it probably is NAND corruption
The Following 2 Users Say Thank You to MistahBungle For This Useful Post: [ View ]
4th May 2014, 11:51 AM   |  #5  
keithross39's Avatar
Senior Member
Flag Oxford
Thanks Meter: 1,210
 
1,997 posts
Join Date:Joined: Aug 2012
More
I don't think he *did* visit hoppers thread.....or if he did, he didn't read it properly.......
Hoppers thread advises AGAINST using pit files.....so he would have known NOT to try it.......

Sent via my Markox/Gustavo_s powered KitKatted S2
The Following 2 Users Say Thank You to keithross39 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes