FORUMS

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

[Q] Samsung Logo stuck

30 posts
Thanks Meter: 0
 
By yp261, Member on 16th May 2014, 04:13 PM
Post Reply Subscribe to Thread Email Thread
Ok, so i installed a few days ago a KitKat rom by PacMan or smth (nightly).
After those few days, it just rebooted by itself today and got stuck on samsung logo.
I can access recovery, but cant do anything in it, because it hangs up when i try to install zip, or wipe data/cache.
I tried Odin, but every rom i try to install..:
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<OSM> All threads completed. (succeed 0 / failed 0)

or:
<ID:0/003> Added!!
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
and stucks.
nothing's happening on phone.

Help me, please. D:
Last edited by yp261; 16th May 2014 at 04:17 PM.
 
 
16th May 2014, 04:35 PM |#2  
Senior Member
Thanks Meter: 3,219
 
More
Hopper8's 'Odin troubleshooting' thread stickied in General, find it, go through as much of the stuff in the thread as many times as you need to until you get a successful flash.
16th May 2014, 05:19 PM |#3  
OP Member
Thanks Meter: 0
 
More
Eh.. Installing this fully wiped rom gave this:
<ID:0/005> NAND Write Start!!
<ID:0/005> data.img
<ID:0/005>
<ID:0/005> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

I'm kinda tired, and i can't send it to the service centre. I have too much important data on my internal storage, that nobody can't get it.
16th May 2014, 05:34 PM |#4  
Senior Member
Thanks Meter: 3,219
 
More
Then you'd better go back to Hopper's thread when you're not tired and do everything in that thread over and over and over and over if you want to:-

A) Not lose any data and
B) Avoid an expensive trip to a Samsung service centre or local mobile repair shop which will also more than likely result in the loss of said data.

There is no easy fix in this situation, and there's nothing which isn't in that thread which can be suggested in these situations. In the thread you have the tools to fix it assuming it isn't NAND corruption. We can't fix it for you.

If it were me, I know what I'd be doing.
The Following User Says Thank You to MistahBungle For This Useful Post: [ View ]
16th May 2014, 06:24 PM |#5  
OP Member
Thanks Meter: 0
 
More
Did everything, now i tried to repart.
After it, my phone just turned off and i can't turn it on.
It looks like it's dead?
16th May 2014, 06:31 PM |#6  
Senior Member
Thanks Meter: 3,219
 
More
If you flashed a PIT (why you'd do that now I have no idea, flashing a PIT is an absolute last resort) & it now doesn't even boot, yes, it's a service centre or local mobile repair shop job. You won't be recovering your data, but nor do you need to worry about whomever repairs it seeing it - it's gone.
16th May 2014, 06:38 PM |#7  
OP Member
Thanks Meter: 0
 
More
But funny thing is that phone's getting hot near camera, with battery inserted and unplugged usb.
17th May 2014, 07:08 AM |#8  
Senior Member
Thanks Meter: 3,219
 
More
Correct. That happens when the NAND is corrupted. Motherboard replacement time if you want to keep that phone.
The Following User Says Thank You to MistahBungle For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes