FORUMS

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

OnePlus 2 Bares All in New Tear Down Gallery

Last year, the launch of the OnePlus One, dubbed ‘the flagship killer’, visibly … more

Focus – An Attractive But Raw Gallery Replacement

Focus is an attractive new app built by XDA members Liam Spradlin … more

sgs2 over night dead?

274 posts
Thanks Meter: 13
 
By dtwizzy, Senior Member on 21st April 2012, 02:53 PM
Post Reply Subscribe to Thread Email Thread
21st April 2012, 08:15 PM |#11  
Senior Member
Flag Karachi
Thanks Meter: 368
 
More
try this or its hardware............ you do any deviation and you are on your own.
remove your external sdcard and dont put it back until you are sure your phone works

as per your above post you can access cwm

1: format data / cache / system / sdcard or emmc [system is a must]
2: format preboot / boot [cwm 5.5 or some alternat if option available]
3: download stock i9100 ROM from checkfus (prefer) or sammobile
4: flash using odin, after first boot dial *2767*3855#
5: do not sign in, use for half hour or so, if you think it works sign in to google.
6: do not restore any thing, no titanium backups/restores
7: do not put your sdcard

if your phone works now you know its not hardware now do whatever
 
 
21st April 2012, 09:04 PM |#12  
dtwizzy's Avatar
OP Senior Member
Thanks Meter: 13
 
More
thanks mate you strength my opinion and hope that it isn't hardware.

i already had an stock ICS samsung rom on it, with sd mounted all worked fluently and well. (LPH rom). so i flashed a suitable CF-root with CWM, get in there, flashed custom ROM (latest miui + siyah kernel, the same combination i used for month and it worked).

so but what causes these problems i have? before it was fast booting and stable, now slow and the status bar is missing, the rom wont boot up in a normal way, i have to "bully" my phone while boot that i can see the desktop..

?
21st April 2012, 09:22 PM |#13  
Senior Member
Flag Karachi
Thanks Meter: 368
 
More
And your problem suddenly changed!
Custom ROM issues, download again, download something else, wipe, flash again.

Sent from my GT-I9100
21st April 2012, 09:24 PM |#14  
dtwizzy's Avatar
OP Senior Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by atifsh

And your problem suddenly changed!
Custom ROM issues, download again, download something else, wipe, flash again.

Sent from my GT-I9100

yes it seemed like that, but i cant understand why it happened over night? i didnt used the phone and whoos! i woke up and all's screwed up? <,< d**m
21st April 2012, 09:25 PM |#15  
Senior Member
Flag Karachi
Thanks Meter: 368
 
More
Next time be clear, no problem on stock means, no problem but user problem.

Sent from my GT-I9100
21st April 2012, 09:31 PM |#16  
dtwizzy's Avatar
OP Senior Member
Thanks Meter: 13
 
More
Quote:
Originally Posted by atifsh

Next time be clear, no problem on stock means, no problem but user problem.

Sent from my GT-I9100

it changed, as i wrote before.

btt any ideas?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes