FORUMS

Analysis & Opinion

Top Forum Discussions

SGS2 won't power up / start after repartitioning

89 posts
Thanks Meter: 9
 
By localh0st, Member on 27th April 2014, 01:55 PM
Post Reply Subscribe to Thread Email Thread
Hello. I've had problem with my I9100 today. It suddenly powered off, then I've seen only Dorimanx splash. After wiping data (factory reset) through recovery, I've seen only SGS2 bootlogo. I wanted to flash my phone with another CWM via Odin, but it always failed. Then I've tried repartition my internal storage via Odin and PIT file, but after wainting about 20minutes nothing happened. I disconnected my phone, pull off battery... now it won't start, won't boot up, go into recovery or download mode. After connecting charger cable still nothing happens.
What else can I do to fix it? Motherboard replacement is the last one I would like to do.
 
 
27th April 2014, 02:16 PM |#2  
evolutionisbad's Avatar
Senior Member
Thanks Meter: 39
 
More
Did you have a firmware / rom file in Odin as well as the pit file?
27th April 2014, 02:21 PM |#3  
localh0st's Avatar
OP Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by evolutionisbad

Did you have a firmware / rom file in Odin as well as the pit file?

No, just pit file.
27th April 2014, 02:31 PM |#4  
evolutionisbad's Avatar
Senior Member
Thanks Meter: 39
 
More
Looks like that could be the issue. I used this guide when doing mine - http://forum.xda-developers.com/show....php?t=2538947

Main focus is getting the phone into download mode, or even recovery mode, then we can reflash and repartition.

Sent from my GT-I9100P using Tapatalk

---------- Post added at 02:31 PM ---------- Previous post was at 02:30 PM ----------

Are you getting anything on the phone or in odin when connecting to the pc?

Sent from my GT-I9100P using Tapatalk
27th April 2014, 02:41 PM |#5  
localh0st's Avatar
OP Member
Thanks Meter: 9
 
More
After connecting it nothing happens, my PC and ODIN does not recognize it. I can't get into Download Mode. I've no idea what else I can do. :/
27th April 2014, 03:07 PM |#6  
evolutionisbad's Avatar
Senior Member
Thanks Meter: 39
 
More
You may have to buy a USB jig to force it into download mode. I've never used one but hopefully someone who has will stumble on this thread.


Sent from my GT-I9100P using Tapatalk
27th April 2014, 05:21 PM |#7  
localh0st's Avatar
OP Member
Thanks Meter: 9
 
More
I'll try to find JIG tomorrow. Any other tips for mine issue?
27th April 2014, 06:42 PM |#8  
TheImpossibleEnemy's Avatar
Senior Member
Local Bubble
Thanks Meter: 129
 
More
The only option left is the last one you would like to do
The Following User Says Thank You to TheImpossibleEnemy For This Useful Post: [ View ]
27th April 2014, 07:33 PM |#9  
Senior Member
Thanks Meter: 3,221
 
More
Try a jig but understand it has a 0.00000000000000000000001% chance of working; this isn't a case of your phone having a really good chance of booting into DL mode simply by slotting a jig in the USB port.

Motherboard replacement most likely scenario as TheImpossibleEnemy has said.
27th April 2014, 10:38 PM |#10  
keithross39's Avatar
Senior Member
Flag Oxford
Thanks Meter: 1,310
 
More
Try here....
http://www.parts4repair.com/categori...-Repair-Parts/
for a replacement motherboard.....

Sent from my Markox powered KitKatted S2
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes