[Q] SlimICS 3.8 signature verification failed

2 posts
Thanks Meter: 0
By jakehake, Junior Member on 30th May 2012, 10:45 AM
Post Reply Subscribe to Thread Email Thread
Having an odd error trying to install SlimICS 3.8. I already have 3.7 installed so am rooted, CWM all in place. No matter how I download 3.8 whether via update me, direct from changelog link on slimroms or by downloading on PC and transferring across I without fail get a E: signature verification failed (this despite the UpdateMe checking MD5 etc.)

I've tried via ROM Manager(which I know isn't ideal), booting into SlimICS recovery via power menu, from recovery installing another to boot into that and then attempt a manual install and always with the same outcome.

If I toggle signature verification it starts the install but is done in seconds(even repeating it a couple of times) but is then stuck on boot screen. At this point I always have to revert to my 3.7 backup. Just can't see what differs from my original install which worked fine
30th May 2012, 10:37 PM |#2  
OP Junior Member
Thanks Meter: 0
Finally cracked it, must have been something wrong with recovery from having ROM Manager. Down graded to CM7 then ran 3.8 a couple of times plus essentials and we're back in business. Been a learning circle but glad it's finally fixed, though I bet 3.9 is now round the corner after all that.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes