Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,296 Members 53,137 Now Online
XDA Developers Android and Mobile Development Forum

[Q] slimsaber question...

Tip us?
 
hawaiisteve
Old
#1  
Senior Member - OP
Thanks Meter 94
Posts: 128
Join Date: Nov 2013
Default [Q] slimsaber question...

Hi everyone. Just a simple question here since I'm only a junior member and can't post in dev threads... I've been using fusionjack's slimsaber for the past few weeks and its amazing! Been through the dev thread and haven't seen anyone mention this, but many times after closing an app, the app which was previously running flashes for a second before closing. Am I the only one experiencing this? Been happening since I started using this ROM last month. Currently on 1/18 build with apolo kernel...thanks!
 
Sun90
Old
#2  
Sun90's Avatar
Recognized Contributor
Thanks Meter 8800
Posts: 6,918
Join Date: Oct 2011
Location: MYSORE - KARNATAKA - INDIA
Quote:
Originally Posted by hawaiisteve View Post
Hi everyone. Just a simple question here since I'm only a junior member and can't post in dev threads... I've been using fusionjack's slimsaber for the past few weeks and its amazing! Been through the dev thread and haven't seen anyone mention this, but many times after closing an app, the app which was previously running flashes for a second before closing. Am I the only one experiencing this? Been happening since I started using this ROM last month. Currently on 1/18 build with apolo kernel...thanks!
Reboot into 'Apolo kernel' recovery and then Wipe Cache/Dalvik and reboot back the phone and see
"Knowledge Stays Fresh if Shared else Rots"
Please:



 
hawaiisteve
Old
#3  
Senior Member - OP
Thanks Meter 94
Posts: 128
Join Date: Nov 2013
Default thanks

Thanks for replying. I have done that several times, as I have updated several times and reflashed apolo after. Flashed both dirty and with full wipe also. Just to elaborate a bit more... It seems to be intermittent. sometimes apps will close and I'll go back to home screen but sometimes the app I was in before the one I'm closing flashes for a second and then goes to home screen. It just seems kinda strange that I'm the only one experiencing this. Has happened on that last several updates and if in remember correctly, also with stock kernel.
 
Christiaan91
Old
#4  
Christiaan91's Avatar
Senior Member
Thanks Meter 289
Posts: 962
Join Date: Mar 2010
Location: Everywhere

 
DONATE TO ME
Quote:
Originally Posted by hawaiisteve View Post
Thanks for replying. I have done that several times, as I have updated several times and reflashed apolo after. Flashed both dirty and with full wipe also. Just to elaborate a bit more... It seems to be intermittent. sometimes apps will close and I'll go back to home screen but sometimes the app I was in before the one I'm closing flashes for a second and then goes to home screen. It just seems kinda strange that I'm the only one experiencing this. Has happened on that last several updates and if in remember correctly, also with stock kernel.
Can't remember if it was a slimsaber or apolo problem, but i've seen more people who have/had this problem.
Search and read before asking questions!
 

Phone: Samsung Galaxy S II I9100
Rom: SlimKat (SlimSaber)
Kernel: Apolo light
Runtime: ART
DPI: 182

Previous phones:
HTC Touch Pro2 (windows phone running android)
Sony Ericsson k770i
Sony Ericsson k700
Sony Ericsson T105
Nokia 3310
Nokia 6310
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes