FORUMS

Analysis & Opinion

Solved: [Q] Help, Complete(Write) operation failed. ODIN

9 posts
Thanks Meter: 6
 
By sirdeiu, Junior Member on 7th July 2011, 12:21 AM
Post Reply Subscribe to Thread Email Thread
Hi, while trying to flash Lulz build 3 kernel using Odin, the process stopped with Complete(Write) operation failed. Now it seems I can't flash nothing (tried flashing Litening 1.5 again, even stock FW from samfirmware), also I've got the Phone-Triangle-PC icon.
Please help. (If anything can be done still...)

Here are the error messages:





So after this little fun ride...changing my usb port to a rear one (I was using the front panel one before), reinstalled my drivers and ODIN worked again.

Phew.

Can be closed...
Last edited by sirdeiu; 7th July 2011 at 01:07 AM. Reason: Solved
The Following 4 Users Say Thank You to sirdeiu For This Useful Post: [ View ]
 
 
21st August 2011, 08:54 AM |#2  
Junior Member
Thanks Meter: 1
 
More
Thumbs up It worked !!!!!
I did exactly what you did & the update worked fine

Thanks. I was starting to freak out

Thumb UP
24th April 2012, 10:10 PM |#3  
Member
Flag Dronten
Thanks Meter: 1
 
More
Thanks, it worked.
Seems very strange, in 2 years of flashing this has never happened to me. Always used the front ports.
12th May 2013, 11:04 PM |#4  
Member
Thanks Meter: 12
 
More
Quote:
Originally Posted by rienkandroid

Thanks, it worked.
Seems very strange, in 2 years of flashing this has never happened to me. Always used the front ports.

Weird stuff indeed but I can confirm this worked for me too. Thanks.
13th May 2013, 12:03 AM |#5  
gastonw's Avatar
Senior Member
Thanks Meter: 1,779
 
More
Always try all ports when odin fails.
Laptop's ports are better.

Sent from the little guy
14th May 2013, 03:16 AM |#6  
king_below_my_lord's Avatar
Senior Member
Flag Thrissur,Kerela
Thanks Meter: 319
 
More
This little info is technically and logically not so sound but still I think that we should explore all methods whether it sounds weird or impossible.

And since several people(not only the people here) reported it is working I will keep it as a good find.

But something similar happened to a pendrive of mine and I know what I did wrong, so I think I also have a slight and partial idea why this might happen.

Sent from my GT-I9100 using xda app-developers app
8th February 2015, 06:25 PM |#7  
Junior Member
Thanks Meter: 0
 
More
help
im getting those errors..also..I've done just about every option..I encountered this issues
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes