Fix Lollipop Memory Leak – XDA Xposed Tuesday

Unfortunately there was a memory leak in Android 5.0.x Lollipop. Thankfully it was … more

CyanogenMod 12.1 for Moto G (2014)

After the release of Android 5.1, the CyanogenMod 12.1 madness continues. The Moto G (2014) … more

Would The LG G4 Fare Well With The Snapdragon 808?

The LG G4 has a lot to prove, given that last year’s LG G3 was among the best … more

CyanogenMod 12.1 for Android One

Android One devices once again got a pretty stable release of Android 5.1. XDA Recognized … more
Post Reply Subscribe to Thread Email Thread

Solved: [Q] Help, Complete(Write) operation failed. ODIN

7th July 2011, 12:21 AM |#1  
OP Junior Member
Thanks Meter: 3
 
7 posts
Join Date:Joined: Sep 2010
Hi, while trying to flash Lulz build 3 kernel using Odin, the process stopped with Complete(Write) operation failed. Now it seems I can't flash nothing (tried flashing Litening 1.5 again, even stock FW from samfirmware), also I've got the Phone-Triangle-PC icon.
Please help. (If anything can be done still...)

Here are the error messages:





So after this little fun ride...changing my usb port to a rear one (I was using the front panel one before), reinstalled my drivers and ODIN worked again.

Phew.

Can be closed...
Last edited by sirdeiu; 7th July 2011 at 01:07 AM. Reason: Solved
The Following 3 Users Say Thank You to sirdeiu For This Useful Post: [ View ]
21st August 2011, 08:54 AM |#2  
Junior Member
Thanks Meter: 1
 
3 posts
Join Date:Joined: Oct 2010
Thumbs up It worked !!!!!
I did exactly what you did & the update worked fine

Thanks. I was starting to freak out

Thumb UP
24th April 2012, 10:10 PM |#3  
Member
Flag Dronten
Thanks Meter: 1
 
51 posts
Join Date:Joined: Oct 2010
More
Thanks, it worked.
Seems very strange, in 2 years of flashing this has never happened to me. Always used the front ports.
12th May 2013, 11:04 PM |#4  
Member
Thanks Meter: 12
 
30 posts
Join Date:Joined: Feb 2009
Quote:
Originally Posted by rienkandroid

Thanks, it worked.
Seems very strange, in 2 years of flashing this has never happened to me. Always used the front ports.

Weird stuff indeed but I can confirm this worked for me too. Thanks.
13th May 2013, 12:03 AM |#5  
gastonw's Avatar
Senior Member
Thanks Meter: 1,776
 
5,269 posts
Join Date:Joined: Dec 2012
Always try all ports when odin fails.
Laptop's ports are better.

Sent from the little guy
14th May 2013, 03:16 AM |#6  
king_below_my_lord's Avatar
Senior Member
Flag Thrissur,Kerela
Thanks Meter: 314
 
746 posts
Join Date:Joined: Dec 2012
More
This little info is technically and logically not so sound but still I think that we should explore all methods whether it sounds weird or impossible.

And since several people(not only the people here) reported it is working I will keep it as a good find.

But something similar happened to a pendrive of mine and I know what I did wrong, so I think I also have a slight and partial idea why this might happen.

Sent from my GT-I9100 using xda app-developers app
8th February 2015, 06:25 PM |#7  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Oct 2014
help
im getting those errors..also..I've done just about every option..I encountered this issues

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes