Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,779,457 Members 51,699 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Problem with the microphone

Tip us?
 
Dillee-
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Mar 2014
Default [Q] Problem with the microphone

My problem started a few months ago, when I'm calling to someone the another person can't hear me unless I put the speaker on. That is obviously because the phone uses the secondary microphone while on speaker mode. At the start it was on 50% of the phone calls, now it never works. I have GT-I9100

This is what I have already tried:
Factory reset and software update - DID NOT WORK
I replaced the primary microphone - DID NOT WORK
Factory reset without updating - IT WORKED WITH ONE TEST CALL
After the reset I updated the phone - DID NOT WORK ANYMORE
I rooted the phone and installed jaboo kernel - DID NOT WORK
I installed CyanogenMod - DID NOT WORK
I installed stock 4.0.4 Android - DID NOT WORK
I updated to first 4.1.2 Android (I9100XWLSJ) - I WAS ABLE TO MAKE ONE PHONE CALL, DID NOT WORK AFTER THAT
Now I'm sitting with the newest 4.1.2 without working microphone.

Any ideas what to do? I'm starting to be desperate. :/
 
bhavstech
Old
#2  
bhavstech's Avatar
Senior Member
Thanks Meter 224
Posts: 782
Join Date: Aug 2013
Quote:
Originally Posted by Dillee- View Post
My problem started a few months ago, when I'm calling to someone the another person can't hear me unless I put the speaker on. That is obviously because the phone uses the secondary microphone while on speaker mode. At the start it was on 50% of the phone calls, now it never works. I have GT-I9100

This is what I have already tried:
Factory reset and software update - DID NOT WORK
I replaced the primary microphone - DID NOT WORK
Factory reset without updating - IT WORKED WITH ONE TEST CALL
After the reset I updated the phone - DID NOT WORK ANYMORE
I rooted the phone and installed jaboo kernel - DID NOT WORK
I installed CyanogenMod - DID NOT WORK
I installed stock 4.0.4 Android - DID NOT WORK
I updated to first 4.1.2 Android (I9100XWLSJ) - I WAS ABLE TO MAKE ONE PHONE CALL, DID NOT WORK AFTER THAT
Now I'm sitting with the newest 4.1.2 without working microphone.

Any ideas what to do? I'm starting to be desperate. :/
you have hardware issuecontact service centre
If i helped you ,you know where the Thanks button is!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes