Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Stuck in Bootloop after restore to factory settings

OP waterplea

5th February 2014, 02:24 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Feb 2014
Oke I have a rooted phone and I tried to restore it to factory setting.
This caused it to be stuck at the samsung logo.
I have access to the recovery mode.

I tried:
Flashing it again
Doing a Full wipe
Restore it to stock-but that didn't complete through odin.
5th February 2014, 06:14 AM   |  #2  
Senior Member
Thanks Meter: 3,208
 
7,088 posts
Join Date:Joined: Nov 2011
Flash stock rom with Odin in DL mode to get 'clean slate', re-root phone & restore nandroid or re-flash custom rom/kernel. If the Odin flash doesn't work, get the 3 part firmware linked in Hopper8's 'Odin troubleshooting' guide in General & flash that.
The Following User Says Thank You to MistahBungle For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes