Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Stuck on Samsung Galaxy S2 with Model Number + When install anything getting ERROR

OP HPS2

19th July 2014, 08:23 PM   |  #1  
HPS2's Avatar
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Sep 2013
Hey,

I just done couple of things with my galaxy s2 just to check what it is and now its not working anymore
I just tried basically to format it, I done wipe cache and factory reset first and then I gone to mounts and storage and done all the formats
like format /cache
format /system
format /data
format /preload
format /emmc
format /sdcard

and now when i start my device it stuck on very first screen Galaxy S2 with model number.

I tried to flash new rom via recovery but when i do anything, I get this message

This package is for "galaxys2.i9100.GET...." devices: this is a "".
Installation aborted

So, can anyone just help me out on this?

Thanks
20th July 2014, 09:17 AM   |  #2  
garymeg's Avatar
Senior Member
Flag Lincoln
Thanks Meter: 13
 
241 posts
Join Date:Joined: Apr 2006
Donate to Me
More
Detailed recovery below
Last edited by garymeg; 20th July 2014 at 10:38 AM.
20th July 2014, 10:34 AM   |  #3  
garymeg's Avatar
Senior Member
Flag Lincoln
Thanks Meter: 13
 
241 posts
Join Date:Joined: Apr 2006
Donate to Me
More
Ok so if your device is a GT-I9100 (do not use this file if yours is a gt-i9100g) then get a firmware from this page http://samsung-updates.com/device/?id=GT-I9100 but only if its that model

Now extract the zip file to get a .tar.md5 file

Get a copy of odin3 from http://odindownload.com/

Open odin and check that only auto reset and f. Reset time are ticked NOTHING else
Click on pda and find your tar.md5 file you extracted earlier

Go into download mode then Connect phone to computer with usb

When the box at the top says changes colour your phone is fully connected it will say com : xx press start

Wait

When phone resets all should be good

If you want root download cf autoroot for your device and flash as above :beer:

Sent from my SM-N9005 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes