Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] SuperNexus 4.0 Music Problem

OP flasherruts

14th February 2014, 07:53 AM   |  #1  
flasherruts's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 72
 
323 posts
Join Date:Joined: Sep 2013
More
Hello , Fellow XDA Members , I Have been using the SuperNexus 4.0 for our device since a few days .. but noticed a bug just a few hours back . Since The SuperNexus 4.0 Thread is closed , i cannot ask questions or my doubts/problems there . The ROM is otherwise stable , but while playing music , it is fine . after i pause it and resume it , it hang , plays the song for a second and then stops playing the song . Though the song is on , ( the seek goes on ) there is no music to hear . i have to force close the app and restart it in order to play it again . It happens Everytime i stop and resume a song . Is there anyone who can help me out ? I really Like the ROM a lot but cannot find a solution or a fix for a problem like such . Thanks a Lot for your time .

P.S. : I have Attached the screenshot if it helps ( Sorry for not providing the extended Notification )
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-02-13-23-34-44.png
Views:	673
Size:	69.1 KB
ID:	2578452  
23rd March 2014, 12:29 PM   |  #2  
flasherruts's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 72
 
323 posts
Join Date:Joined: Sep 2013
More
Quote:
Originally Posted by flasherruts

Hello , Fellow XDA Members , I Have been using the SuperNexus 4.0 for our device since a few days .. but noticed a bug just a few hours back . Since The SuperNexus 4.0 Thread is closed , i cannot ask questions or my doubts/problems there . The ROM is otherwise stable , but while playing music , it is fine . after i pause it and resume it , it hang , plays the song for a second and then stops playing the song . Though the song is on , ( the seek goes on ) there is no music to hear . i have to force close the app and restart it in order to play it again . It happens Everytime i stop and resume a song . Is there anyone who can help me out ? I really Like the ROM a lot but cannot find a solution or a fix for a problem like such . Thanks a Lot for your time .

P.S. : I have Attached the screenshot if it helps ( Sorry for not providing the extended Notification )

no one ? God i am dying for a solution .. i found out nothing
23rd March 2014, 08:33 PM   |  #3  
Member
Flag Zahlah
Thanks Meter: 298
 
75 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by flasherruts

no one ? God i am dying for a solution .. i found out nothing

Sorry to bash your post just like that buddy, but SuperNexus 4.0 is too-buggy and somewhat "unstable" ROM for certain usage such as music for instance as your particular case, and video recording also known as Camcorder issue to be precise. I definitely love SuperNexus 4.0 as it feels to stable and smooth to use after using it for some time, but the ROM never got any updates or fixes so best you switch to another ROM, one that doesn't have that issue. Too bad the only Vanilla Android experience lied in SuperNexus ROMs, as the 3.0 and 4.0 builds will never probably receive updates, so I'm sorry to see such a post and not be able to help..
25th March 2014, 03:46 PM   |  #4  
flasherruts's Avatar
OP Senior Member
Flag Mumbai
Thanks Meter: 72
 
323 posts
Join Date:Joined: Sep 2013
More
i bet that someone has a fix .. besides .. there are unofficial builds of supernexus all over and they do not have this problem . there has to be a fix . about the camcorder , i fixed it using other roms' camera2.apk and replaced it using root browser .. O.o there has to be a fix .
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes