Check Your I/O Usage with Iotop for Android

Ever needed to check the I/O usage of apps? If so, you probably tried searching for an iotop … more

T-Mobile HTC One M8 Gets Selfie-Friendly Android 4.4.4 OTA

The T-Mobie variant of HTC One (M8) just now received an over-the-air update … more

Android L is for Lockdown

Root is, without a doubt, the (un)holy grail of the Android world. Those wonderful permissions that allow you as … more

XDA Xposed Tuesday: XHangouts Will Improve Your Hangouts

Ever since Google started supporting text messaging in Hangouts many people have … more
Post Reply

[Q] Anyone else having trouble with twitter?

OP mraxido

7th March 2012, 04:57 AM   |  #1  
mraxido's Avatar
OP Senior Member
Flag villahermosa
Thanks Meter: 15
 
104 posts
Join Date:Joined: Jun 2011
More
Hey guys i need help. My push notifications stop working on the twitter stock app. Dont let me put that notifys me when People that i follow mention me

Sent from my GT-I9100 using Tapatalk
7th March 2012, 09:13 AM   |  #2  
Senior Member
Thanks Meter: 4,421
 
23,043 posts
Join Date:Joined: Oct 2010
Works for me .

jje
7th March 2012, 12:48 PM   |  #3  
mraxido's Avatar
OP Senior Member
Flag villahermosa
Thanks Meter: 15
 
104 posts
Join Date:Joined: Jun 2011
More
Any ideas?

Sent from my GT-I9100 using Tapatalk
7th March 2012, 12:58 PM   |  #4  
Senior Member
Flag Macerata
Thanks Meter: 31
 
177 posts
Join Date:Joined: Oct 2010
More
Check under SETTINGS -> ACCOUNT & SYNC. Twitter icon must be green. And AUTOMATIC SYNC. of course.

Sent from my GT-I9100 using xda premium
7th March 2012, 02:11 PM   |  #5  
mraxido's Avatar
OP Senior Member
Flag villahermosa
Thanks Meter: 15
 
104 posts
Join Date:Joined: Jun 2011
More
I already did that. Uninstall and installed Again. Wipe caché wipe data. It was working first then stopped

Sent from my GT-I9100 using Tapatalk
7th March 2012, 08:07 PM   |  #6  
mraxido's Avatar
OP Senior Member
Flag villahermosa
Thanks Meter: 15
 
104 posts
Join Date:Joined: Jun 2011
More
Ideas?? Please help

Sent from my GT-I9100 using Tapatalk
9th March 2012, 05:33 AM   |  #7  
mraxido's Avatar
OP Senior Member
Flag villahermosa
Thanks Meter: 15
 
104 posts
Join Date:Joined: Jun 2011
More
Bump

Sent from my GT-I9100 using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes