Galaxy Note 3 Lollipop Leak, Failed Find 5 Update – XDA TV

Android 5.0 Lollipop for the Samsung Galaxy Note 3 has been leaked! That and … more

Firefox OS Architecture and Collaboration Opportunities w/ Asa Dotzler – XDA:DevCon 2014

We were privileged to host many presentations … more

Unofficial Android 4.4 Lands on Three Mediatek Devices

For the last few years, devices with MTK systems-on-chip haven’t received much … more

MultiImagePicker Library for Multiple Image Selection

App developmentcan be done in more than a handful of ways. You can write every single … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

system ui stopped !!!???

OP bigheart90

25th April 2014, 02:53 PM   |  #11  
bigheart90's Avatar
OP Member
Thanks Meter: 5
 
82 posts
Join Date:Joined: Dec 2012
am clean the rom and reinstall It and fix permission in rom manager and until now no FC :sly:

Sent from my GT-I9100G using XDA Premium 4 mobile app
25th April 2014, 04:27 PM   |  #12  
banjara's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 115
 
419 posts
Join Date:Joined: Mar 2014
More
Great :thumbup:
Btw, did u use those cleanup scripts I mentioned before reflashing? Just want to know whether they work on your model or not.
25th April 2014, 04:48 PM   |  #13  
bigheart90's Avatar
OP Member
Thanks Meter: 5
 
82 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by banjara

Great :thumbup:
Btw, did u use those cleanup scripts I mentioned before reflashing? Just want to know whether they work on your model or not.

no I don't.
but I perhaps it don't work with my model.

Sent from my GT-I9100G using XDA Premium 4 mobile app
26th April 2014, 10:46 AM   |  #14  
Junior Member
Thanks Meter: 1
 
11 posts
Join Date:Joined: May 2012
i face the exact same problem too after update my rom....
guess have to wipe data to solve it ....
26th April 2014, 09:33 PM   |  #15  
bigheart90's Avatar
OP Member
Thanks Meter: 5
 
82 posts
Join Date:Joined: Dec 2012
Quote:
Originally Posted by eenong89

i face the exact same problem too after update my rom....
guess have to wipe data to solve it ....

do what I do and hope work with you but the problem reappeared after awhile of format.

Sent from my GT-I9100G using XDA Premium 4 mobile app
26th April 2014, 09:34 PM   |  #16  
bigheart90's Avatar
OP Member
Thanks Meter: 5
 
82 posts
Join Date:Joined: Dec 2012
the statment of FC disappeared but the system return to freeze for a while and close all app and return me to the lock screen then it work for a while .
it's like cycle.
any idea form any one plz because am tired.

Sent from my GT-I9100G using XDA Premium 4 mobile app
28th April 2014, 10:22 PM   |  #17  
bigheart90's Avatar
OP Member
Thanks Meter: 5
 
82 posts
Join Date:Joined: Dec 2012
finally the problem disappeared by flashing CM 10.1.3 stable version
for people facing the same problem ^_^
the FCs perhaps from nightly version

Sent from my GT-I9100G using XDA Premium 4 mobile app
1st May 2014, 04:23 AM   |  #18  
Junior Member
Melaka
Thanks Meter: 0
 
4 posts
Join Date:Joined: Apr 2014
More
1. flash rom
2. reboot
3. reboot recovery
4. clear cache & dalvik

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes