FORUMS

Google Teaches You to Use Wear Gestures

Now that the Watch Urbane is out with the latest firmware, we have new information regarding the … more

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more
Post Reply Subscribe to Thread Email Thread

system ui stopped !!!???

25th April 2014, 01:53 PM |#11  
bigheart90's Avatar
OP Member
Thanks Meter: 5
 
More
am clean the rom and reinstall It and fix permission in rom manager and until now no FC :sly:

Sent from my GT-I9100G using XDA Premium 4 mobile app
 
 
25th April 2014, 03:27 PM |#12  
banjara's Avatar
Senior Member
Flag Bangalore
Thanks Meter: 115
 
More
Great :thumbup:
Btw, did u use those cleanup scripts I mentioned before reflashing? Just want to know whether they work on your model or not.
25th April 2014, 03:48 PM |#13  
bigheart90's Avatar
OP Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by banjara

Great :thumbup:
Btw, did u use those cleanup scripts I mentioned before reflashing? Just want to know whether they work on your model or not.

no I don't.
but I perhaps it don't work with my model.

Sent from my GT-I9100G using XDA Premium 4 mobile app
26th April 2014, 09:46 AM |#14  
Junior Member
Thanks Meter: 1
 
More
i face the exact same problem too after update my rom....
guess have to wipe data to solve it ....
26th April 2014, 08:33 PM |#15  
bigheart90's Avatar
OP Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by eenong89

i face the exact same problem too after update my rom....
guess have to wipe data to solve it ....

do what I do and hope work with you but the problem reappeared after awhile of format.

Sent from my GT-I9100G using XDA Premium 4 mobile app
26th April 2014, 08:34 PM |#16  
bigheart90's Avatar
OP Member
Thanks Meter: 5
 
More
the statment of FC disappeared but the system return to freeze for a while and close all app and return me to the lock screen then it work for a while .
it's like cycle.
any idea form any one plz because am tired.

Sent from my GT-I9100G using XDA Premium 4 mobile app
28th April 2014, 09:22 PM |#17  
bigheart90's Avatar
OP Member
Thanks Meter: 5
 
More
finally the problem disappeared by flashing CM 10.1.3 stable version
for people facing the same problem ^_^
the FCs perhaps from nightly version

Sent from my GT-I9100G using XDA Premium 4 mobile app
1st May 2014, 03:23 AM |#18  
Junior Member
Melaka
Thanks Meter: 0
 
More
1. flash rom
2. reboot
3. reboot recovery
4. clear cache & dalvik
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes