Default Vpnservice API required! Help!

I'm trying to use a VPN apps. So far i've tried 5 of them. All of'em refused to work. Says Vpnservice API is required! How do i solve this?

Do i need to install/flash specific vpnservice apk? If yes from where to find it?

Galaxy SII with Neatrom JB and Apolo's kernel -- Smooth as Butter

" God gave you a gift of 86,400 seconds today. Can you please donate me one?

Press Thanks if my post is helpful

Install dropbox from my referrel link , We will both get 500mb FREE!