Post Reply

[Q] weird call-related problem with CM11

OP 1ca1

5th July 2014, 08:46 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jul 2014
Hi all,

I own an i9100T device. I know that basically the roms are compatible between i9100 and i9100T, but I'm just pointing that out as my question is related to calling.
Sorry for posting this CM11 related issue here, but apparently I can't post to the discussion in the dev forum yet.

I tried to flash CM11 latest nightly this Friday, the installation was okay and so the booting afterwards and the installation of the apps, but for some weird problem, I simply can't make any phone calls.
After dialing, I simply see the call window pop up and simply stay there without any call initialization (I've checked that with a friend) or any calling sound.
I must say that data is working (I can send and receive whatsapp messages for example), wifi is working and I receive signal from the network (I also tried to flash another modem, no good).
I don't know anything about regular SMS messages, haven't tried that.

I've tried to flash CM10.2 back then and had the same problem, and reverted back to stock.Thought it's just a glitch which will be fixed in the future, but it seems to appear in CM11 as well.

Thanks in advance,
A.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes