Post Reply

[Q] Wont start .

11th April 2014, 01:20 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2014
Hello !
First of all I want to apologize for my bad english .
I have a samsung galaxy s2 i9100 with 4.1.2 JB , last week the phone did a restart without touching him or something like this , after the restart the phone was stuck with samsung logo and wont turn on , i removed the battery and then he start but today same problem like last week but after i removed the battery the phone still not turn on , it remain with samsung logo . I can't acces recovery mode , only download mode , I've tried with odin i put in PDA last stock rom 4.1.2 and then i start , no errors no nothing , but phone still not pass the samsung logo . Please help me if you can , and again sorry for my bad english .
11th April 2014, 02:09 PM   |  #2  
Senior Member
Thanks Meter: 3,206
 
7,088 posts
Join Date:Joined: Nov 2011
Hopper8's 'Odin troubleshooting' guide stickied in General is 'the Bible' for these situations. Find it, try as many of the things in the thread as you need to in order to get a successful Odin flash. These cases are almost always recoverable, and often fixed with perseverance, so it's not a case of trying everything in the thread once & giving up, because that will result in your phone taking an expensive trip to a Samsung service centre/local mobile repair shop or the bin.

That said, I'd be very surprised if you don't get it working again fairly quickly with Hopper's thread.
11th April 2014, 02:30 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by MistahBungle

Hopper8's 'Odin troubleshooting' guide stickied in General is 'the Bible' for these situations. Find it, try as many of the things in the thread as you need to in order to get a successful Odin flash. These cases are almost always recoverable, and often fixed with perseverance, so it's not a case of trying everything in the thread once & giving up, because that will result in your phone taking an expensive trip to a Samsung service centre/local mobile repair shop or the bin.

That said, I'd be very surprised if you don't get it working again fairly quickly with Hopper's thread.

Thanks for advice , after three times of flashing , it seem too be good . The phone start and working . Thanks
Edit : its odd for me , but after flashing all my data was intact only 5-6 application has apper ..
Last edited by Mariusz22; 11th April 2014 at 02:36 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes