Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] CyanogenMod 7 for the Samsung Galaxy S II :: V7.1.0 RC1 (9 Oct 2011)

OP CyanogenMod

11th October 2011, 12:20 AM   |  #11  
SignalX's Avatar
Senior Member
Darkness
Thanks Meter: 315
 
1,380 posts
Join Date:Joined: Jun 2011
one more thing

what about file transfer via bluetooth and videoplayback?

thanks
11th October 2011, 12:22 AM   |  #12  
jorse912's Avatar
Senior Member
Flag Bangkok
Thanks Meter: 18
 
172 posts
Join Date:Joined: Oct 2010
Donate to Me
More
Thaks so lot

Sent from my GT-I9100 using xda premium
11th October 2011, 12:26 AM   |  #13  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jul 2010
More
For me the market forcecloses since a last few nightlies, no matter what. I have tried clearing cache, data of the app, factory reset but it still force closes. and now with the stable release the contact app force closes.
samit.mahap
11th October 2011, 12:29 AM   |  #14  
Guest
Thanks Meter: 0
 
n/a posts
Quote:
Originally Posted by anuragthehellboy

For me the market forcecloses since a last few nightlies, no matter what. I have tried clearing cache, data of the app, factory reset but it still force closes. and now with the stable release the contact app force closes.

Change the language in settings to anything except english HD....market after that should work fine.
The Following User Says Thank You to For This Useful Post: [ View ]
11th October 2011, 12:30 AM   |  #15  
King Shady's Avatar
Senior Member
Thanks Meter: 154
 
928 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by SignalX

one more thing

what about file transfer via bluetooth and videoplayback?

thanks

I think video playback works now because I flashed it and was watching 1080p movies with no stutters/lag . It ran perfectly. It definitely feels more stable too.
The Following User Says Thank You to King Shady For This Useful Post: [ View ]
11th October 2011, 12:31 AM   |  #16  
Northern-Loop's Avatar
Senior Member
Thanks Meter: 178
 
557 posts
Join Date:Joined: Nov 2009
Donate to Me
More
Quote:
Originally Posted by SignalX

one more thing

what about file transfer via bluetooth and videoplayback?

thanks

Transfers work - Tested that with a WM6.5 device today.

Video playback works on high H264 but does drop frames now and again. That side will only improve though? 3GB H264 MP4 with bitrate of 25mpbs
The Following User Says Thank You to Northern-Loop For This Useful Post: [ View ]
11th October 2011, 12:41 AM   |  #17  
SignalX's Avatar
Senior Member
Darkness
Thanks Meter: 315
 
1,380 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by King Shady

I think video playback works now because I flashed it and was watching 1080p movies with no stutters/lag . It ran perfectly. It definitely feels more stable too.

Quote:
Originally Posted by Northern-Loop

Transfers work - Tested that with a WM6.5 device today.

Video playback works on high H264 but does drop frames now and again. That side will only improve though? 3GB H264 MP4 with bitrate of 25mpbs

THANKS GUYS im so excited
making backup of my current rom for installing this one......

cheers

SX
11th October 2011, 12:42 AM   |  #18  
lilmark91's Avatar
Member
Flag Milano
Thanks Meter: 6
 
56 posts
Join Date:Joined: Jun 2009
More
Nice workkkkk.. ahmm only 1 problem.. the browser its very laggy
11th October 2011, 12:44 AM   |  #19  
Member
Flag Chicago Metro
Thanks Meter: 5
 
58 posts
Join Date:Joined: Nov 2010
More
Finally...
11th October 2011, 12:46 AM   |  #20  
Senior Member
Thanks Meter: 26
 
180 posts
Join Date:Joined: May 2010
Quote:
Originally Posted by lilmark91

Nice workkkkk.. ahmm only 1 problem.. the browser its very laggy

Download Opera Browser from the market. Stock browser is not hardware accelerated.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes