FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[ROM] CyanogenMod 7 for the Samsung Galaxy S II :: V7.1.0 RC1 (9 Oct 2011)

57 posts
Thanks Meter: 2,695
 
By CyanogenMod, Retired Recognized Developer on 10th October 2011, 10:51 PM
Post Reply Subscribe to Thread Email Thread
10th October 2011, 11:48 PM |#21  
Northern-Loop's Avatar
Senior Member
Thanks Meter: 180
 
Donate to Me
More
Quote:
Originally Posted by SignalX

THANKS GUYS im so excited
making backup of my current rom for installing this one......

cheers

SX

I've just deleted my old ROM backup now - Not going back
 
 
10th October 2011, 11:48 PM |#22  
astronman's Avatar
Member
Flag Krusevac
Thanks Meter: 7
 
More
Quote:
Originally Posted by anuragthehellboy

For me the market forcecloses since a last few nightlies, no matter what. I have tried clearing cache, data of the app, factory reset but it still force closes. and now with the stable release the contact app force closes.

Same thing for me.
Last edited by astronman; 10th October 2011 at 11:52 PM.
11th October 2011, 12:03 AM |#23  
Senior Member
Kelate
Thanks Meter: 97
 
More
Not to forget codeworkx and atinm for their non-stop contributions and supports. I owe them a lot. CM is the best
11th October 2011, 12:10 AM |#24  
Senior Member
Thanks Meter: 7
 
More
Guys I know this isn't a problem with this build but maybe you guys will know how to help, flashed Nightly 78, then stable 7.1 and camcorder not working, photos work fine but not camcorder, I've always wiped everything, cache/dalvik/data but I'm guessing I got some file in here that keeps the aosp camcorder from working since I tried another aosp ROM and again no camcorder...

Any tips or clues where I could start looking for culprits ?
11th October 2011, 12:15 AM |#25  
Senior Member
Thanks Meter: 12
 
More
Here everything is marvelous! Amazing speed! Had always cm on my htc dz and i can tell that my sgs2 now is like having two NOS powered cores compared to ANY other rom...

Sent from my GT-I9100 using xda premium
11th October 2011, 12:17 AM |#26  
xyzulu's Avatar
Senior Member
Flag Sydney
Thanks Meter: 96
 
More
I was able to enabled bluetooth on cm7 a few hours ago, but now, no matter what I do I cannot get it enabled. I heard there were some "hacks" around that address some of these issues.
11th October 2011, 12:31 AM |#27  
edgeboy47's Avatar
Member
Thanks Meter: 14
 
More
im sure other people have had these issues too but I cant take pics, camera FC's ever time and market FC's every time i try to download an app.
11th October 2011, 12:37 AM |#28  
SignalX's Avatar
Senior Member
Darkness
Thanks Meter: 348
 
More
Quote:
Originally Posted by edgeboy47

im sure other people have had these issues too but I cant take pics, camera FC's ever time and market FC's every time i try to download an app.

dont know about market
but camera is ok for me :)
installed over the Androidmeda-hyperdroid 2.3.5 rom

amazing work
everything work perfect!!

cheers,

SX
11th October 2011, 12:41 AM |#29  
edgeboy47's Avatar
Member
Thanks Meter: 14
 
More
i was running bmarko's miui 1.9.16 if that means anything
11th October 2011, 12:44 AM |#30  
AleXHB's Avatar
Member
Thanks Meter: 5
 
More
HELPPP
Got an annoying bug...

"Sorry! the process android.process.acore has stopped unexpectedly. Please try again."

This shows up every 3 seconds!! How can i solve this??
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes