5,603,646 Members 36,856 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][4.4.2][OFFICIAL]OMNI 20/04/2014

Tip us?
 
dany547
Old
#231  
dany547's Avatar
Recognized Contributor - OP
Thanks Meter 872
Posts: 1,196
Join Date: Feb 2008
Location: Comanesti

 
DONATE TO ME
Quote:
Originally Posted by sulligogs View Post
Hi,

Installed omni-4.4-kernel-21-12-CWM.zip and booted into recovery. Then wiped cache and dalvik and installed the following zips in the same order:-

omni-4.4.2-20131221-i9100-NIGHTLY.zip
pa_gapps-modular-mini-4.4.2-20131215-signed.zip
UPDATE-SuperSU-v1.80.zip

Wiped cache and Dalvik again

I boot into Omni and get a black screen with the status bar for a few seconds and then the error that Google+ isn't properly installed followed by Google+ has stopped.

I can get into Settings, but can't use a Launcher.

Anybody else have this?
you need to have the latest CWM or TWRP, factory reset+ wipe dalvik, install the rom and the gapps provided here
 
dany547
Old
#232  
dany547's Avatar
Recognized Contributor - OP
Thanks Meter 872
Posts: 1,196
Join Date: Feb 2008
Location: Comanesti

 
DONATE TO ME
Quote:
Originally Posted by oL00No View Post
That's not an answer.

Sent from my GT-I9100 using xda app-developers app
the developers sync the changes and Jenkins builds them, all the changes related to our device are in the changelog.
 
oL00No
Old
#233  
Senior Member
Thanks Meter 186
Posts: 308
Join Date: Jun 2012
Quote:
Originally Posted by dany547 View Post
the developers sync the changes and Jenkins builds them, all the changes related to our device are in the changelog.
Everybody knows. Still not an answer to his question.

Sent from my GT-I9100 using xda app-developers app
The Following User Says Thank You to oL00No For This Useful Post: [ Click to Expand ]
 
DjFreeze1984
Old
#234  
Senior Member
Thanks Meter 7
Posts: 138
Join Date: Sep 2011
Location: Tallinn
I mean this dpi problem why device maintainer is not fixing it if it is only build prop change ?

Sent from my GT-I9100 using xda app-developers app
The Following User Says Thank You to DjFreeze1984 For This Useful Post: [ Click to Expand ]
 
oL00No
Old
#235  
Senior Member
Thanks Meter 186
Posts: 308
Join Date: Jun 2012
Quote:
Originally Posted by DjFreeze1984 View Post
I mean this dpi problem why device maintainer is not fixing it if it is only build prop change ?

Sent from my GT-I9100 using xda app-developers app
Why aren't you? That's the single only question you are allowed to ask in that manner.

Sent from my GT-I9100 using xda app-developers app
The Following User Says Thank You to oL00No For This Useful Post: [ Click to Expand ]
 
sulligogs
Old
#236  
Member
Thanks Meter 0
Posts: 32
Join Date: Mar 2012
Quote:
Originally Posted by dany547 View Post
you need to have the latest CWM or TWRP, factory reset+ wipe dalvik, install the rom and the gapps provided here
Thanks dany,

I did start again with flashing the latest kernel and TWRP omni-4.4-kernel-21-12-CWM.zip and then the latest ROM omni-4.4.2-20131221-i9100-NIGHTLY.zip. I left out GAPPS completely and flashed UPDATE-SuperSU-v1.80.zip.

Same thing.

I might try again with just the GAPPS provided when I have more time.

Thanks again.
 
nerotix
Old
#237  
nerotix's Avatar
Senior Member
Thanks Meter 560
Posts: 1,928
Join Date: Mar 2011
Location: Utrecht
What are the major bugs at this point? I mean.. how are the random reboot? They still really present or?
My 1st icon pack for Nova/Apex/Holo/ADW/LauncherPro: Just Flat
 
chandu9013
Old
#238  
Member
Thanks Meter 10
Posts: 70
Join Date: Jul 2011
Location: Chennai
Quote:
Originally Posted by nerotix View Post
What are the major bugs at this point? I mean.. how are the random reboot? They still really present or?
Random reboots are very rare.Haven't experienced them on the last three nightlies.
The other major bug is with sd.Copying large files from internal to external hangs after some progress post which device also starts heating up.
Devices :
Samsung Galaxy S II I9100 (SlimKat Weekly builds)
Samsung Galaxy 551 (Android 2.3 - DEAD)
The Following User Says Thank You to chandu9013 For This Useful Post: [ Click to Expand ]
 
gohanSS
Old
#239  
Senior Member
Thanks Meter 5
Posts: 190
Join Date: Dec 2010
Hi guys
I have tried for the first time Omnirom with latest build, but at first boot after installation the setup wizard keps crashing and doesn't allow me to configure anything.
 
oL00No
Old
#240  
Senior Member
Thanks Meter 186
Posts: 308
Join Date: Jun 2012
Quote:
Originally Posted by gohanSS View Post
Hi guys
I have tried for the first time Omnirom with latest build, but at first boot after installation the setup wizard keps crashing and doesn't allow me to configure anything.
Use gapps mini

Sent from my GT-I9100 using xda app-developers app

Tags
official omni rom sgs2, omni i9100, omni rom galaxy s2, omni rom galaxy sii
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes