FORUMS

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Sunday Debate: How Can We Get a No-Compromise Phone?

Join us in a fun Sunday Debate on Compromises. Come with your opinions and … more

[ROM][4.0.4] Slim ICS (SGS2) - Clean, Simple & Fast (57MB)

5,883 posts
Thanks Meter: 12,730
 
By krarvind, Senior Member on 8th March 2012, 02:58 PM
Post Reply Subscribe to Thread Email Thread
20th April 2012, 09:06 PM |#1551  
krarvind said that it was 4.0.4 source issue, replacing libwebcore from 4.0.3 solved it, and i think he said he'll fix it in 3.4. i wanted to check this right now, but its getting late here and my GF wanted to go out of town this morning, so i need to rest

i'll check this out later when i get back..
The Following User Says Thank You to Twiq For This Useful Post: [ View ]
 
 
21st April 2012, 01:27 AM |#1552  
Senior Member
Thanks Meter: 16
 
More
someone could manage to install another language in this rom?
some patch or mod to make it??
it's a shame that this rom doens't support more languages!
21st April 2012, 03:22 AM |#1553  
apascual89's Avatar
Recognized Contributor
Flag Atlanta, GA
Thanks Meter: 4,841
 
Donate to Me
More
3.4 Released
3.4 has been released. Check your Update Me app and/or the website. Always flash base +essentials. Enjoy!!!


http://www.slimroms.com/

If new to Slim or are experiencing issues please do a clean install. Follow the installation instructions from website or the steps in this post:

http://forum.xda-developers.com/show...postcount=1389
Last edited by apascual89; 21st April 2012 at 03:36 AM.
21st April 2012, 07:02 AM |#1554  
JayJ-1974's Avatar
Senior Member
Flag Suffolk
Thanks Meter: 47
 
More
I've downloaded the 3.4 base twice now via the OTA app and tried downloading essentials but on all three downloads I get MD5 check failed??

~~~~~~~~~~~~~~~~~~~~~
Swyped from a distant star, the other side of the Galaxy on my Slim ICS powered GT-i9100 using Tapatalk 2
21st April 2012, 07:45 AM |#1555  
kontinuity's Avatar
Senior Member
Thanks Meter: 17
 
More
I'm on 3.4 and during the call I don't get noise suppression. How do I enable it?

Sent from my GT-I9100 using Tapatalk
21st April 2012, 07:48 AM |#1556  
Quote:
Originally Posted by JayJ-1974

I've downloaded the 3.4 base twice now via the OTA app and tried downloading essentials but on all three downloads I get MD5 check failed?

you can ignore the md5 check fail, last night i tried downloading and get the error, however the archives are fine and it's flashable, but to be sure, try to open it in a pc with an archiver program and test it for errors..

i always have nandroid backup before i flash, so i flashed them anyway and it worked fine
The Following User Says Thank You to Twiq For This Useful Post: [ View ]
21st April 2012, 07:52 AM |#1557  
JayJ-1974's Avatar
Senior Member
Flag Suffolk
Thanks Meter: 47
 
More
Quote:
Originally Posted by Twiq

you can ignore the md5 check fail, last night i tried downloading and get the error, however the archives are fine and it's flashable, but to be sure, try to open it in a pc with an archiver program and test it for errors..

i always have nandroid backup before i flash, so i flashed them anyway and it worked fine

Thanks Twiq, that's what I thought. I'm at work so no access to PC for 11hrs buy have done a nandroid so well flash now.

Thanks again!


~~~~~~~~~~~~~~~~~~
Swyped from a distant star, the other side of the Galaxy on my Slim ICS powered GT-I9100
21st April 2012, 09:43 AM |#1558  
Misterjokerboy's Avatar
Senior Member
Flag Cambridge
Thanks Meter: 28
 
More
Mine flashed fine as well OTA only downloaded base though, had to manually download essentials

Sent from my GT-I9100 using xda premium
21st April 2012, 09:48 AM |#1559  
Senior Member
Hanoi
Thanks Meter: 27
 
More
Backup and restore to/from google account
Just see that backup and restore to/from google account does not work. In settings->Backup & reset -> Backup account menu is gray (it says "Backing up to debug-only private cache ") and not configurable.
This is the same for both 3.3 and 3.4.
21st April 2012, 10:00 AM |#1560  
Member
Flag Bratislava
Thanks Meter: 2
 
More
On v3.4, email apk not exists. On addon zip already not exists. :(
21st April 2012, 10:06 AM |#1561  
JayJ-1974's Avatar
Senior Member
Flag Suffolk
Thanks Meter: 47
 
More
Quote:
Originally Posted by henrichg

On v3.4, email apk not exists. On addon zip already not exists. :(

Yup I'm missing the stock email app to, flashed base and essentials through OTA but no option for Removed Addon and now I've flash 3.4 there's no option in OTA to install apk's without rebooting and I know I saw that opt ion before flashing?

Can't find email app download on SlimICS website either??

~~~~~~~~~~~~~~~~~~~~~~~~
Swyped from a distant star, the other side of the Galaxy on my Slim ICS powered GT-i9100 using Tapatalk 2

Read More
Post Reply Subscribe to Thread

Tags
aosp, fast and smooth, rom, slim bean!!, slim ics pure google experience, slim ics-best daily driver
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes