5,598,820 Members 32,406 Now Online
XDA Developers Android and Mobile Development Forum

[APK] Google Play Store v3.5.16 + MOD

Tip us?
 
rashidi_zin
Old
#91  
rashidi_zin's Avatar
Senior Member
Thanks Meter 31
Posts: 195
Join Date: Feb 2010
Location: Kuala Lumpur

 
DONATE TO ME
Quote:
Originally Posted by Galaid View Post
Anyone knows why I still can not see Google Maps after succesfully installed the mod? What else could I try?
I will usually use something like Market Enabler to mask the operator.
Online presence: Blog - Random Writings | Twitter | Google+ | Github
Devices: Galaxy Nexus ( CM10.1 with FuguMod ) | Hero ( Stock) ( Deprecated )
Application: Third party FuguMod Kernel Updater
 
nidhish91
Old
#92  
nidhish91's Avatar
Senior Member
Thanks Meter 344
Posts: 894
Join Date: Feb 2011
Will try on my defy soon. Just downloaded. Thanks.
 
noobsgs2
Old
#93  
Senior Member
Thanks Meter 11
Posts: 219
Join Date: Jul 2011
I cant see lots of apps in my market... got CM9+Siyah...

Will something like this help?

http://androidforums.com/ascend-all-...ps-market.html
 
sakhr
Old
#94  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Feb 2012
Quote:
Originally Posted by shaq1907 View Post
Why don't you use MarketEnabler? It helps you to see and install most of apps.
MarketEnabler does not work for everyone.

in my case, it allow me to see paid apps all fine, i cannot buy it, even though i used MarketEnabler before and i managed to buy a bunch of apps, but it does not allow me anymore.

infact i tried both Files and i still i get ( an error occurred ) or the item is not found etc
 
Mohib
Old
#95  
Mohib's Avatar
Member
Thanks Meter 2
Posts: 54
Join Date: Mar 2007
thanks, always wanted this. will try asap!!
Current:

- Nokia X (Black) - Stock Rom
- Samsung Galaxy Note 2 (N7100) - 4.4 Dn3
- BlackBerry Z10 (Stl100-1, White) OS 10.2.1
- Dell Venue 8 pro 32gb.
- BlackBerry Playbook 16gb (wifi)


Collection:

Qmobile Noir A10 (Micromax A110) JB 4.1.1
HTC HD2 WP 7.8 & MIUI JB (native sd)
HTC ChaCha - CM9
HTC Desire HD - Dead
Huawei Ideos U8150 - Ufone
Blackberry Curve 8520
Imate KJam (G3) (Dead)
Imate Jaq3
O2 XDA ATOM BLACK
Imate SP 5/5m (Sold but my fav)
 
Teovald
Old
#96  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Jan 2012
Does this app also allow you to buy books (or music) ?
I have been trying to buy a book for a couple of days by clearing the play store cache, faking my ISP & using a vpn but since I don't own an american credit card it does not work.
 
aryehzev
Old
#97  
aryehzev's Avatar
Senior Member
Thanks Meter 61
Posts: 407
Join Date: Jun 2011
Location: Denver

 
DONATE TO ME
droid x with miui 2.3.6 in isreal and i still get only apps...
 
|=Matrix=|
Old
#98  
Junior Member
Thanks Meter 0
Posts: 15
Join Date: Apr 2008
Quote:
Originally Posted by |=Matrix=| View Post
Hi,
I tried with Root Explorer and I can use the Google Play Store normally but I cannot install the blocked App (for Country Restrictions) as in the screenshot.

It say Impossible to find the App that I try to buy...

Are there a fix for it?

Thanks a lot
Matteo

PS I have a Galaxy S II GT-I9100 with Android 4.0 ICS Samsung Leak
Could Someone help me, please?
 
beterhans
Old
#99  
beterhans's Avatar
Junior Member
Thanks Meter 0
Posts: 14
Join Date: Aug 2010
this is what I need
 
mauaus
Old
(Last edited by mauaus; 16th April 2012 at 05:27 PM.)
#100  
Senior Member
Thanks Meter 40
Posts: 796
Join Date: Oct 2010
sweet! gonna give this a go!

Any way to fix Error 940, im trying to download Splashtop HD on my Galaxy Note but it immediately pops up, everything else downloads normally

Tags
3.5.16, android, google, play, store
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes