Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[How To] Port Note keyboard to S2 [dedicated number row]

OP josephpatrick

5th September 2014, 02:55 AM   |  #11  
OP Senior Member
Thanks Meter: 64
 
259 posts
Join Date:Joined: Jan 2012
More
Quote:
Originally Posted by kmdangi

thanks josephpatrick,

I deleted <Property key="USE_ADDTO_NUMBER_KEY_FIRST_LINE" value="true" type="bool" /> from properties.xml and the problem was solved !!

Can you help me, How to disable the secondary keylabels seen on the number buttons ?

Glad u figured it out. Normally the number row has a different background image/color.

For the symbol part, system/csc/feature.xml ==> remove following lines

<CscFeature_Sip_UseSymbolInCMKey>true</CscFeature_Sip_UseSymbolInCMKey>
<CscFeature_Sip_EnableSymbolInSecondary>de;en_US;e n_GB</CscFeature_Sip_EnableSymbolInSecondary>

Use root explorer and edit the file
5th September 2014, 07:22 PM   |  #12  
Senior Member
Flag Pune, India
Thanks Meter: 28
 
242 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by josephpatrick

Glad u figured it out. Normally the number row has a different background image/color.

For the symbol part, system/csc/feature.xml ==> remove following lines

<CscFeature_Sip_UseSymbolInCMKey>true</CscFeature_Sip_UseSymbolInCMKey>
<CscFeature_Sip_EnableSymbolInSecondary>de;en_US;e n_GB</CscFeature_Sip_EnableSymbolInSecondary>

Use root explorer and edit the file

==============
deleted above lines from feature.xml but the secondary labels on number keys are still present
Note : labels are seen only during alphabet view of keyboard, during symbol view it does not show up.
Last edited by kmdangi; 5th September 2014 at 07:24 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes