Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[MOD][ICS][9'Jun] * Battery Mod Tool * ALL CM9/Samsung ROMs *

OP shayne77

30th January 2012, 01:22 AM   |  #221  
OP Senior Member
Flag Gold Coast
Thanks Meter: 704
 
1,699 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by Ciervo_anonimo

Fantastic Job Thx

I have a problem with the version 2.1 for the Rom Custom Bezke XXLP6. The Status bar change and the icons and the names do no fit

Looks like your running a custom theme. I would guess that the two are interfering with eachother. That's why I state "Stock LP6" in my opening post. It may or may not work with custom ones. You can recover your old battery by flashing the zip file backup my battery mod created located in Universal-Flasher on your sdcard.

Sent from XOOM using xda app!
The Following User Says Thank You to shayne77 For This Useful Post: [ View ]
30th January 2012, 01:23 AM   |  #222  
OP Senior Member
Flag Gold Coast
Thanks Meter: 704
 
1,699 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by D79_

another battery mod by me its the cyanogen logo, its not 100% perfect but it still looks good :) http://db.tt/3M1jeTBT

Nice work mate. Will add it to the list.

Sent from XOOM using xda app!
30th January 2012, 01:40 AM   |  #223  
Account currently disabled
Flag Essex
Thanks Meter: 181
 
891 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by shayne77

Nice work mate. Will add it to the list.

Sent from XOOM using xda app!

Cheers matey :)
30th January 2012, 01:57 AM   |  #224  
Razer(x)'s Avatar
Recognized Themer
Flag Bologna
Thanks Meter: 4,780
 
7,163 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Did somebody tested this on latest CM9 roms?

My theme isn't working anymore on them
30th January 2012, 02:11 AM   |  #225  
Senior Member
Flag South Australia
Thanks Meter: 99
 
229 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by Razer(x)

Did somebody tested this on latest CM9 roms?

My theme isn't working anymore on them

v1.0 of the 1% battery circle works fine for me on the latest 29/1 build. I never bothered upgrading.
mudferret
30th January 2012, 03:14 AM   |  #226  
Guest
Thanks Meter: 0
 
n/a posts
Quote:
Originally Posted by barrist

Same here with ics resurrection 8.2 lp6

Sent from my GT-I9100 using Tapatalk

I think that rom and the one above use a tweaked framework, so I don't believe they'll work.

Sent from my GT-I9100 using xda premium
30th January 2012, 03:34 AM   |  #227  
Account currently disabled
Flag Essex
Thanks Meter: 181
 
891 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by Razer(x)

Did somebody tested this on latest CM9 roms?

My theme isn't working anymore on them

My 4Bars bat mod works fine :)
30th January 2012, 04:44 AM   |  #228  
OP Senior Member
Flag Gold Coast
Thanks Meter: 704
 
1,699 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Quote:
Originally Posted by mudferret

I think that rom and the one above use a tweaked framework, so I don't believe they'll work.

Sent from my GT-I9100 using xda premium

My mods only ADD 200+ PNG files and 2 x XML files to SystemUI.apk, it doesn't over-write SystemUI, it only adds to it.. however, to tell your phone that the PNG's and the XML's I add are there, I do have to replace a file called resources.arsc. (As I don't think this can be decompiled/resources added/compiled again native on the phone) So if I over-write this and you have other mods that rely on information in this resources file, my mod or the other mod will not like it hence what is happening above. You could trying reflashing a theme after installing my mod to get your theme back but I imagine the battery might not be 100% correct after that. (Depends if the theme your flashing already has 1-100% battery in 1% increments or not therefore, all you have to do is over-write the PNG files)

Hope this helps.
The Following User Says Thank You to shayne77 For This Useful Post: [ View ]
30th January 2012, 05:39 AM   |  #229  
Prasad007's Avatar
Senior Member
Flag Chico CA
Thanks Meter: 331
 
2,023 posts
Join Date:Joined: Sep 2010
Donate to Me
More
"Unfortunately, System UI has stopped working!" on latest CM9 build (01292012) with v2.1 battery icons.
30th January 2012, 05:49 AM   |  #230  
OP Senior Member
Flag Gold Coast
Thanks Meter: 704
 
1,699 posts
Join Date:Joined: Apr 2011
Donate to Me
More
Just to let you guys know, these MODs do not work on the current 01292012 build of CM9.
Something has changed dramatically in this release. Something's been changed that much so that even CWM doesn't work right.
I'm sticking with 0126 for the time being...
Will update for 0129 when I get a spare sec over the next day or 2...

The Following 2 Users Say Thank You to shayne77 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes