Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[THEME][WanamLite][AROMA]Black&Blue for WanamLite 11.3.1 / 11.4

OP el_liberator

20th April 2012, 08:32 PM   |  #41  
Senior Member
Flag Ioannina
Thanks Meter: 158
 
1,075 posts
Join Date:Joined: Sep 2008
Quote:
Originally Posted by el_liberator

Op updated with only framework link

Many many thanks man!! I will post the link in wanamlite post as many are searching. Working excellent.

Sent from my GT-I9100 using xda premium
21st April 2012, 01:03 AM   |  #42  
el_liberator's Avatar
OP Senior Member
Flag Collias
Thanks Meter: 1,162
 
1,130 posts
Join Date:Joined: Apr 2011
Donate to Me
Hi Guys

OP updated , new screenshots available

Changelog
-Sense Style Multitasking (Thanks Firefds)
-Patch with black background available
21st April 2012, 12:59 PM   |  #43  
el_liberator's Avatar
OP Senior Member
Flag Collias
Thanks Meter: 1,162
 
1,130 posts
Join Date:Joined: Apr 2011
Donate to Me
OP updated

Changelog
-Gtalk 4.0.4 version
-Patch with blue background available
-Patch with original status bar available
21st April 2012, 01:06 PM   |  #44  
Senior Member
Flag Ioannina
Thanks Meter: 158
 
1,075 posts
Join Date:Joined: Sep 2008
Quote:
Originally Posted by el_liberator

Hi Guys

OP updated , new screenshots available

Changelog
-Sense Style Multitasking (Thanks Firefds)
-Patch with black background available

I tried but in boot I had an error messenge that can login to email or something like this. And freeze the email. Also to many time to boot. After waiting a lot , after freezes and close this many times, it did work (but in every reboot had the same). The themed multitasking is amasing. So i factory reset, install again wanamlite 11.1 and then your theme (without install any application). Now I have freeze and error messenge first with android keyboard (Previeus I didn't have this error I think because I had smart keyboard installed and set it default). Then I had again freeze and error for email.. Anyway had to factory reset again and install rom again.. I write to help, if you can find what is the problem.

Sent from my GT-I9100 using xda premium
21st April 2012, 03:08 PM   |  #45  
el_liberator's Avatar
OP Senior Member
Flag Collias
Thanks Meter: 1,162
 
1,130 posts
Join Date:Joined: Apr 2011
Donate to Me
Quote:
Originally Posted by sosimple

I tried but in boot I had an error messenge that can login to email or something like this. And freeze the email. Also to many time to boot. After waiting a lot , after freezes and close this many times, it did work (but in every reboot had the same). The themed multitasking is amasing. So i factory reset, install again wanamlite 11.1 and then your theme (without install any application). Now I have freeze and error messenge first with android keyboard (Previeus I didn't have this error I think because I had smart keyboard installed and set it default). Then I had again freeze and error for email.. Anyway had to factory reset again and install rom again.. I write to help, if you can find what is the problem.

Sent from my GT-I9100 using xda premium

Weird , many French people (on a French Forum) have flashed this theme without problems
21st April 2012, 05:48 PM   |  #46  
Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by sosimple

I tried but in boot I had an error messenge that can login to email or something like this. And freeze the email. Also to many time to boot. After waiting a lot , after freezes and close this many times, it did work (but in every reboot had the same). The themed multitasking is amasing. So i factory reset, install again wanamlite 11.1 and then your theme (without install any application). Now I have freeze and error messenge first with android keyboard (Previeus I didn't have this error I think because I had smart keyboard installed and set it default). Then I had again freeze and error for email.. Anyway had to factory reset again and install rom again.. I write to help, if you can find what is the problem.

Sent from my GT-I9100 using xda premium

I got the same problems.

Sent from my GT-I9100 using xda premium
21st April 2012, 06:49 PM   |  #47  
el_liberator's Avatar
OP Senior Member
Flag Collias
Thanks Meter: 1,162
 
1,130 posts
Join Date:Joined: Apr 2011
Donate to Me
Quote:
Originally Posted by gepas

I got the same problems.

Sent from my GT-I9100 using xda premium

I reinstalled the WanamLite 11.1, with a full wipe, (to have a clean base), I applied my theme, and I have no problems, everything works perfectly
The Following 2 Users Say Thank You to el_liberator For This Useful Post: [ View ]
21st April 2012, 06:58 PM   |  #48  
Junior Member
Thanks Meter: 5
 
24 posts
Join Date:Joined: Oct 2010
You are the best Liberator, very precious themes, and works very well greatings .
21st April 2012, 07:12 PM   |  #49  
Junior Member
Thanks Meter: 0
 
14 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by el_liberator

I reinstalled the WanamLite 11.1, with a full wipe, (to have a clean base), I applied my theme, and I have no problems, everything works perfectly

I also reinstalled, works perfect now. Could be the battery mod I installed before that created the problem. Thanks.

Sent from my GT-I9100 using xda premium
21st April 2012, 07:29 PM   |  #50  
Senior Member
Flag Ioannina
Thanks Meter: 158
 
1,075 posts
Join Date:Joined: Sep 2008
Quote:
Originally Posted by gepas

I also reinstalled, works perfect now. Could be the battery mod I installed before that created the problem. Thanks.

Sent from my GT-I9100 using xda premium

I will try it again then, when I find time.. Thanks.

The addon patch in first page which wtite black or blue background what change?

Sent from my GT-I9100 using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes