Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

S3Rx 4.0 TouchWiz 4.4.2 UCUFNE4 (11-9-14) Finial (AROMA)

OP enewman17

29th January 2015, 04:42 PM   |  #1341  
Junior Member
Thanks Meter: 5
 
16 posts
Join Date:Joined: Jul 2014
Quote:
Originally Posted by Subsonic44

Yes, full wipes. Even formated /data. I've tried with both TWRP 2.8.4.0 and Philz. I can flash CM roms and I can restore roms. Just can't get TW roms to go past boot animation.

If you need a TW ROM for some reason I have successfully flashed this one on NJ1 firmware when I needed a stock dialer: http://forum.xda-developers.com/gala...k-rom-t2985006

The first boot on this one was loooong for me. The animation stopped for a while and it looked like it was frozen, but after 10 minutes or maybe a little more it booted up.

I've been on AOSP ROMs for a long time and wanted to give TW another try. I see lots of positive feedback about S3Rx, but I was scared off by the base ROM not matching my firmware.
29th January 2015, 04:48 PM   |  #1342  
Subsonic44's Avatar
Senior Member
Flag Virginia
Thanks Meter: 393
 
901 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by jason2678

If you need a TW ROM for some reason I have successfully flashed this one on NJ1 firmware when I needed a stock dialer: http://forum.xda-developers.com/gala...k-rom-t2985006

The first boot on this one was loooong for me. The animation stopped for a while and it looked like it was frozen, but after 10 minutes or maybe a little more it booted up.

I've been on AOSP ROMs for a long time and wanted to give TW another try. I see lots of positive feedback about S3Rx, but I was scared off by the base ROM not matching my firmware.

Thanks. I'll give this one a try.

Flashed it; no luck. Been staring at the attached symbol with a pulsing notification light for 20 minutes! I just can't figure this out!
Last edited by Subsonic44; 29th January 2015 at 11:08 PM.
Yesterday, 01:25 PM   |  #1343  
Member
Thanks Meter: 2
 
51 posts
Join Date:Joined: Aug 2010
Anyone have the motion gestures working? I can't seem to get the ones for the gallery to work.
Yesterday, 02:27 PM   |  #1344  
Member
Thanks Meter: 3
 
32 posts
Join Date:Joined: Oct 2010
@Subsonic44 try @RoryB version of Philz
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes