Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] ATT OTA update softbricks, but no ROM can get past boot screen, HELP!

OP citizen_7

2nd July 2014, 05:51 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Nov 2010
so much like a handful of other people around here today, I soft bricked my phone yesterday morning with an ATT OTA update.

I have managed to get CWM 6.0.4.7 working, and I have tried multiple ROMS, but I can not get anything to boot past the splash screen.

please, I know I must be missing some simple thing, but I can not find out what I am doing wrong despite digging through threads all day here.

I have reset caches, data, etc, dalvik, all the recommended steps...
nothing seems to be able to boot, but I feel like I am soooo close.

thanks in advance
2nd July 2014, 08:26 PM   |  #2  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Jan 2011
solution - revert, reset, reinstall
this softbrick with no potential for rollback was solved with a combination of techniques.

firstly, I used zadig and heimdall to flash a cm11 recovery into the phone.....

then, I used that recovery to install roms....
they were all locking up on boot.

I reverted back to a stock recovery for the phone 4.3 ish

then did the zadig / heimdall recovery again, installed the latest nightly of CM, and it booted!

flashed carbon kitkat, with the proper gapps, and back in action...only took a whole day!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes