Detect, Avoid IMSI-Catcher Attacks with Android IMSI-Catcher Detector

Privacy is always an important topic, as well as a delicate one to … more

Materialized LeanDroid Fights Your Poor Battery Life

Battery life has always been one of the biggest problems facing most Android devices. … more

Bump! Workaround for the LG G3 Locked Bootloader – XDA TV

The LG G3 is a power house device. It’s been a favorite of many people. … more

Enable Call Recording on Xperia Z2 and Z3

Call recording, while not legal in every part of the world, is quite handy in certain situations. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

bricked my i747. calling all pros

OP troolplay1

26th August 2014, 02:20 AM   |  #1  
OP Junior Member
Flag salt lake city
Thanks Meter: 0
 
18 posts
Join Date:Joined: Jul 2014
More
Hello people, I randomly tried to flash internation model rom on my i747 model s3

it gave wrong model error so i went and modified asserts in the update file and made it pass the check. but phone wont turn on now. i do get red led when charging it. I know it sounds stupid but i just wanted to give a try (was assuming I would unlock the phone )

anyways i do know that 16gb sd un-brick method. but i was wondering if there's a possible different method.

thanks for your time.
26th August 2014, 02:38 AM   |  #2  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,487
 
9,195 posts
Join Date:Joined: May 2011
Donate to Me
More
Only paying for a jtag service
27th August 2014, 01:14 AM   |  #3  
OP Junior Member
Flag salt lake city
Thanks Meter: 0
 
18 posts
Join Date:Joined: Jul 2014
More
looks like SD Unbrick method isn't working either, it's not turning on with unbrick sd. i did do a backup before all this. can anyone help here?
27th August 2014, 06:08 AM   |  #4  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,487
 
9,195 posts
Join Date:Joined: May 2011
Donate to Me
More
Dont give up. Many people have to run through the sd creation process several times before it worked.
It could also be the sd card you are using.
2nd September 2014, 07:53 AM   |  #5  
OP Junior Member
Flag salt lake city
Thanks Meter: 0
 
18 posts
Join Date:Joined: Jul 2014
More
Quote:
Originally Posted by DocHoliday77

Dont give up. Many people have to run through the sd creation process several times before it worked.
It could also be the sd card you are using.

the thing is, all debrick img's posted on threads are for 4.3 and up. my phone was on 4.1.2 with an i747 bootloader.

going to order a usb jig (since diy's failed)
2nd September 2014, 10:31 AM   |  #6  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,487
 
9,195 posts
Join Date:Joined: May 2011
Donate to Me
More
If you are on pre-4.3 firmware, it shouldn't matter what debrick.img you use. But if you do get it to boot it will not let you flash anything older than what the image is.

---------- Post added at 03:31 AM ---------- Previous post was at 03:31 AM ----------

Of course it wouldn't hurt to have a 4.1.2 image.....
3rd September 2014, 03:32 AM   |  #7  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Dec 2013
Quote:
Originally Posted by troolplay1

the thing is, all debrick img's posted on threads are for 4.3 and up. my phone was on 4.1.2 with an i747 bootloader.

going to order a usb jig (since diy's failed)

It is a good idea to have a jig handy. But you many not even need it for that one. The exact same thing happened to me (I747m - Fido).
Just make sure the SD card is the same size as your phone for the image.
I am assuming you already found all the steps? You can pm me if you need the necessary files.
4th September 2014, 10:16 PM   |  #8  
OP Junior Member
Flag salt lake city
Thanks Meter: 0
 
18 posts
Join Date:Joined: Jul 2014
More
Unhappy
Quote:
Originally Posted by distorsun

It is a good idea to have a jig handy. But you many not even need it for that one. The exact same thing happened to me (I747m - Fido).
Just make sure the SD card is the same size as your phone for the image.
I am assuming you already found all the steps? You can pm me if you need the necessary files.

I have tried many many debirck img's. both for t999 and i747, for 4.3 and whatnot. today i got the jig in the mail but the try failed, still wont turn on. i lost hope and i feel like sending it to ebay service is my only resort. the sd card i was using was a pixar class 10 16GB. idk what would go wrong with that.

the reason that i bricked it, again, is flashing wrong bootloader.

any help would be appreciated.
5th September 2014, 10:19 AM   |  #9  
crazymonkey05's Avatar
Senior Member
Flag stilwell, OK
Thanks Meter: 218
 
1,120 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Idk bro the international s3 is a whole nother phone, it has a quad core exynos processor while we got a dual core snapdragon, it's got a gig of ram we got 2.... That's too name a few differences.....I think the only way to fix it is by a JTAG.......sorry bout the luck bro
5th September 2014, 10:36 AM   |  #10  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,487
 
9,195 posts
Join Date:Joined: May 2011
Donate to Me
More
O don't think he's got an international version. Thought he mentioned having an I747 before??

Sent from my SAMSUNG-SGH-T999 using Tapatalk

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes