Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,311 Members 48,838 Now Online
XDA Developers Android and Mobile Development Forum

[Q] thinking of flashing 4.4 rom from rooted stock 4.1.2

Tip us?
 
savagephoenix
Old
#1  
savagephoenix's Avatar
Senior Member - OP
Thanks Meter 25
Posts: 114
Join Date: Oct 2011
Location: Post Falls

 
DONATE TO ME
Question [Q] thinking of flashing 4.4 rom from rooted stock 4.1.2

Would like to know if anything needs updating for kit kat to function.
Curently have rooted stock 4.1.2

Thanks
Device
LG P505/Phoenix
AT&T Samsung Galaxy Slll

ROM
Any.. @ Any given time
Stock Rooted

Kernels
candied(ice) / Arjen's / AndroidArmV6 3.0
 
BWolf56
Old
#2  
BWolf56's Avatar
Recognized Contributor
Thanks Meter 1696
Posts: 3,861
Join Date: Mar 2011
Location: Outaouais

 
DONATE TO ME
Quote:
Originally Posted by savagephoenix View Post
Would like to know if anything needs updating for kit kat to function.
Curently have rooted stock 4.1.2

Thanks
Well if you're flashing stock official, you need to remove root.

Otherwise, just follow the ROM's OP instructions.
Sent by falcon messenger while riding a laser equipped T-rex on a rocket
>>Get Dropbox right here<<
>>Rogers LTE tethering mod<<
LG G3 D852
ROM: Stock debloated
Kernel: 3.4.0
Launcher: Nova

Quote:
Originally Posted by Zelendel
Jig ~ You should never need one but.. Use the condom theory.
 
savagephoenix
Old
#3  
savagephoenix's Avatar
Senior Member - OP
Thanks Meter 25
Posts: 114
Join Date: Oct 2011
Location: Post Falls

 
DONATE TO ME
Nope . Didnt want to deal with rooting it again for stock. Didnt know if modem or bootloader need update to flash any of the roms here on xda.
Device
LG P505/Phoenix
AT&T Samsung Galaxy Slll

ROM
Any.. @ Any given time
Stock Rooted

Kernels
candied(ice) / Arjen's / AndroidArmV6 3.0
 
BWolf56
Old
#4  
BWolf56's Avatar
Recognized Contributor
Thanks Meter 1696
Posts: 3,861
Join Date: Mar 2011
Location: Outaouais

 
DONATE TO ME
Quote:
Originally Posted by savagephoenix View Post
Nope . Didnt want to deal with rooting it again for stock. Didnt know if modem or bootloader need update to flash any of the roms here on xda.
Some of them require bootloader update but it should say so in the ROM's OP that you choose to flash.
Sent by falcon messenger while riding a laser equipped T-rex on a rocket
>>Get Dropbox right here<<
>>Rogers LTE tethering mod<<
LG G3 D852
ROM: Stock debloated
Kernel: 3.4.0
Launcher: Nova

Quote:
Originally Posted by Zelendel
Jig ~ You should never need one but.. Use the condom theory.
The Following User Says Thank You to BWolf56 For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes