Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Hard soft brick???

OP Puff3r

29th August 2014, 05:35 PM   |  #1  
Puff3r's Avatar
OP Junior Member
Flag Springfield
Thanks Meter: 9
 
21 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Until two hours ago my I747 was running fine. I picked it up and attempted to unlock it and got nothing. I decided to try to pull the battery and do a reboot, it got to the KT747 splash screen from the kernel I run and went black. I tried booting into recover and download mode. Recovery mode gives me the little blue text at the top left of the screen indicating its booting to recover, black screen and nothing. Download mode pops the warning screen and 2 seconds later, whether I press up to continue or not, it goes black screen as well. I was running a rooted version of TW 4.4.2 with the TW version of Ktoonsez most recent kernel. I have been running this combination for over a week with no issues. I tried creating a 16gb debrick sd card but the phone doesn't want to stay on long enough to boot to anything. Any suggestions would be greatly appreciated. If there is any other information I can provide, please let me know and I will add it.

****edit for more info*****

I tried having odin open on the pc while i booted into download mode. Removed battery and usb cable from the phone, inserted battery while holding vol down and home. Download mode came up, pressed up to enter and quickly inserted the USB cable. Odin detected the phone and one second later shows it was removed. I have tried multiple USB cables as well.

****edit for still more info****

After several hours of cussing and google searching I came across a thread that described my issue perfectly. The solution turned out to be a stuck power button on the phone. Just like my phone, the one in the thread would boot immediately when the battery was inserted and shut off at the splash screen. Recovery and download mode both did the same, as does my phone. The site suggested rapidly tapping the power button to jar it loose. This did not work for me. Neither did the suggestion of sliding a finger nail into the gap between the chassis and power button. I went so far as to disassemble the phone and remove the physical button from the case. I put the battery back in and the phone booted immediately. The problem persists, the phone shuts off completely after a 2 - 3 seconds. This occurs with the battery in or with the battery out on USB power.
Last edited by Puff3r; 29th August 2014 at 07:48 PM. Reason: more info
29th August 2014, 08:07 PM   |  #2  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,487
 
9,195 posts
Join Date:Joined: May 2011
Donate to Me
More
Sometimes messing around with the power button will work, but not always. Its only a temporary solution in most cases anyway.
The switch appears to have gone bad and will need to be replaced. I believe the part is only a few bucks if you want to DIY. Otherwise most local cell phone shops can do the repair relatively cheap from what ive been told.
The Following User Says Thank You to DocHoliday77 For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Tags
hardbrick, i747, softbrick
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes