Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] ODIN fails when flashing stock firmware HELP!

OP vassiliscfc

4th September 2014, 01:19 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Sep 2014
My phone randomly stopped working the other day. When its off, it'll start up on its own (without the power button being touched) but only get past the "samsung" screen a couple times and then shut back off. I tried flashing the stock firmware via odin but it fails every time (I've used versions 1.86, 3.04 and 3.09). As of now, my phone is totally useless. All I can do is put it into download mode. Any ideas?

This is what odin says every time

<ID:0/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I747UCALG1_I747ATTALG1_I747UCALG1_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/003> Odin v.3 engine (ID:3)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> aboot.mbn
<ID:0/003> NAND Write Start!!
<ID:0/003>
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

Phone Screen:
ODIN MODE
CURRENT BINARY: Samsung Official
SYSTEM STATUS: Official
QUALCOMM SECUREBOOT: ENABLE
Warranty Bit: 0
BOOTLOADER AP SWREV: 3
SW REV CHECK FAIL : Fused 3 > Binary 0
4th September 2014, 05:30 PM   |  #2  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,497
 
9,195 posts
Join Date:Joined: May 2011
Donate to Me
More
Odon is failing because you are trying to downgrade the firmware. After 4.3 you cannot do this anymore. It looks like you probably updated to 4.4.2 via ota. Correct? If so there is no firmware you can flash as att refuses to release it.

Take your battery out and put it back in. If it tries to turn on by itself your power switch is bad and needs replacing.

Sent from my SAMSUNG-SGH-T999 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes