Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] SlimKat 4.4 Stable -Audio-

OP MeggyBosh

20th August 2014, 03:17 AM   |  #1  
MeggyBosh's Avatar
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Jan 2014
More
I searched. Entirely possible I missed something though.

I'm running SlimKat 4.4.4 on my ATT Samsung Galaxy S3, its the 'official' version. After every reboot I have to go into sound settings and reset my default ringtone and message tone.

Is this a common thing with this rom on this particular device, or am I alone here?
22nd August 2014, 01:14 AM   |  #2  
MeggyBosh's Avatar
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: Jan 2014
More
anyone?
22nd August 2014, 01:32 AM   |  #3  
mrrocketdog's Avatar
Senior Member
Thanks Meter: 180
 
660 posts
Join Date:Joined: Oct 2013
did you ask on slimkat thread. might be more info.

err on the side of kindness
22nd August 2014, 12:17 PM   |  #4  
DocHoliday77's Avatar
Recognized Contributor
Flag HuntsVegas!!!
Thanks Meter: 6,487
 
9,195 posts
Join Date:Joined: May 2011
Donate to Me
More
theyve got less than 10 posts so probably cant post in the rom thread yet.

ive seen similar posts many times in the past, usually on custom aosp/cm roms, so its not exactly uncommon. I have no idea about the rom you are on, or a fix. (I dont use those type roms)
But search the rom thread, xda and google and im sure youll find some info.
The Following User Says Thank You to DocHoliday77 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes