FORUMS

Android M Preview Images – XDA TV

Android M preview images are available. That and much more news is covered by Jordan when he … more

I/O Summary: How Android M Handles Power And Charging

In the spirit of improving the core Android experience, Google is changing Android … more

I/O Summary: Google Photos App

At I/O 2015, Google tackled the information problem in mobile once more, this time through … more

I/O Summary: Development, Play Store, The Next Billion

VP of Engineering Jen Fitzpatrick began talking about what Google is doing to … more

[Q] Stuck in Bootloop and ODIN isn't working

Thanks Meter: 0
 
By TheAccomplisher, Junior Member on 22nd July 2014, 06:33 AM
Post Reply Subscribe to Thread Email Thread
22nd July 2014, 05:43 PM |#11  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 1,873
 
More
Quote:
Originally Posted by TheAccomplisher

Since I'm on 4.4.4 I already have the MJB right?

The error at aboot.mbn tells me you have the 4.3 bootloader on your phone. By trying to flash a stock Samsung ROM in Odin means Odin will try and downgrade the bootloader to an older version which cannot be done once you are on a stock 4.3 bootloader. Don't keep using Odin to flash a stock Samsung ROM as it may brick your phone.
The Following User Says Thank You to audit13 For This Useful Post: [ View ]
 
 
24th July 2014, 05:36 AM |#12  
donutkidd's Avatar
Senior Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by TheAccomplisher

I'm on 4.4.4 AOKP and I accidentally formatted something in recovery and got stuck in bootloop. Downloaded stock TW for S3 but everytime ODIN keeps giving me an error.

<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I747UCDLK3_I747ATTDLK3_I747UCDLK3_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> aboot.mbn
<ID:0/005> NAND Write Start!!
<ID:0/005> FAIL! (Auth)
<OSM> All threads completed. (succeed 0 / failed 1)

Also, can't seem to be able to get CWM or TWRP back on but I can get the stock recovery. Tried Kies but that didn't work. Been looking for stuff for a couple hours and can't seem to find an answer. Any help is appreciated, thanks.

Any update on this?

Sent from my SM-N900T using XDA Premium 4 mobile app
24th July 2014, 05:38 AM |#13  
OP Junior Member
Thanks Meter: 0
 
More
Everything is working perfect now and I'm on 4.4.2
24th July 2014, 09:07 AM |#14  
donutkidd's Avatar
Senior Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by TheAccomplisher

Everything is working perfect now and I'm on 4.4.2

What did you do to fix your problem?

Sent from my SM-N900T using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in AT&T Galaxy S III Q&A, Help & Troubleshooting by ThreadRank