Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,019 Members 53,045 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Stuck in Bootloop and ODIN isn't working

Tip us?
 
audit13
Old
#11  
audit13's Avatar
Senior Member
Thanks Meter 420
Posts: 2,362
Join Date: Jun 2012
Location: Toronto
Quote:
Originally Posted by TheAccomplisher View Post
Since I'm on 4.4.4 I already have the MJB right?
The error at aboot.mbn tells me you have the 4.3 bootloader on your phone. By trying to flash a stock Samsung ROM in Odin means Odin will try and downgrade the bootloader to an older version which cannot be done once you are on a stock 4.3 bootloader. Don't keep using Odin to flash a stock Samsung ROM as it may brick your phone.
The Following User Says Thank You to audit13 For This Useful Post: [ Click to Expand ]
 
donutkidd
Old
#12  
donutkidd's Avatar
Senior Member
Thanks Meter 14
Posts: 218
Join Date: Dec 2010
Quote:
Originally Posted by TheAccomplisher View Post
I'm on 4.4.4 AOKP and I accidentally formatted something in recovery and got stuck in bootloop. Downloaded stock TW for S3 but everytime ODIN keeps giving me an error.

<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I747UCDLK3_I747ATTDLK3_I747UCDLK3_HOME.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> aboot.mbn
<ID:0/005> NAND Write Start!!
<ID:0/005> FAIL! (Auth)
<OSM> All threads completed. (succeed 0 / failed 1)

Also, can't seem to be able to get CWM or TWRP back on but I can get the stock recovery. Tried Kies but that didn't work. Been looking for stuff for a couple hours and can't seem to find an answer. Any help is appreciated, thanks.
Any update on this?

Sent from my SM-N900T using XDA Premium 4 mobile app
 
TheAccomplisher
Old
#13  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Jul 2012
Everything is working perfect now and I'm on 4.4.2
 
donutkidd
Old
#14  
donutkidd's Avatar
Senior Member
Thanks Meter 14
Posts: 218
Join Date: Dec 2010
Quote:
Originally Posted by TheAccomplisher View Post
Everything is working perfect now and I'm on 4.4.2
What did you do to fix your problem?

Sent from my SM-N900T using XDA Premium 4 mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes